Highlighted
Khaledseif
Bronze

DELL Studio XPS 16 1645 i7 power problem

Update 4 (2/13/2010):

Bios A07 shows a significant improvement with the 130w charger.

There is still throttling that need to be analyzed, most likely this throttling is a machine limitation.

For now, the system is able to run near the advertised specs.

Please post your experience with the updated BIOS.

Update 3:

Dell is finally listening, they are replacing the 90 watt charger with a 130 watt slim charger with a promise of a BIOS fix version A07 that is promised to fix the problem.

Will update upon the testing of the BIOS.

here is how to place a replacement request in USA and Canada

http://en.community.dell.com/forums/t/19320784.aspx

Update 2

DELL thinks a BIOS release will fix the problem and is working on it now.

ALL the people who performed all kind of testing in NBR assures the engineers at DELL that a BIOS fix will not fix the problem completely without the use of a charger of higher power. Using Throttlestop the system was able to consume 110-120 watts under load.

Some people will accept a BIOS that throttle up to the maximum power of the charger used so for a 90 watts charger the system throttles at 90 watts, for a 130 watts, it throttles at 130 watts.

Some people are planning a class action browse the thread for more information.

Update

Here is our group findings so far

1. The power conservative BIOS forces the system to throttle to 7x when the power consumption is around 90 watts due to one or more of the following reasons:

           a. Limitation of the power supply capability

           b. Limitation of the motherboard to accept more than 90 watts (This reason is from DELL, but we suspect it)

           c. To increase the battery life

           d. To limit heat generation

obviously DELL should be blamed for poor design if it is a, b, or d.

2. Thanks to unclewebb there is a software now to unlock the throttle, this one will almost certainly put the 90 watt charger to rest or fire.

3. Due to the power limitation, it looks like the people with the RGBLED are most affected by the problem due to the added power consumption.

4. DELL is aware of the problem, but according to them it only affects a small percentage of people that put the system on full performance.

5. DELL keeps saying that the 130 watts adapter is not the solution of the problem, which is quite true as it needs both an adapter and BIOS update.

6. After a long wait, DELL acknowledged that there is a problem and that they will address it soon without announcing a time frame.

7. We as a group lack the trust in DELL fixing the problem to our satisfaction.

I think most of our group will agree on the above.

With all the above said, i am quite happy that mine was returned back to DELL after a frustrating experience with DELL level 1, 2, and 3 technical support. This doesn't represent the other members as most of them are happy with their notebook but expect action from DELL.

------------------------------------------------------

We are among the first to receive our DELL studio XPS 16 1645 with i7. We have some benchmark results that strongly suggest that the equipped 90W charger is not providing enough power to the system. To summarize, the performance of the system is correlated to the brightness of the monitor which suggests that the power provided is not enough so when the monitor is dimmed it allows more power to be consumed by the system. Here is some findings:

Here is the findings, if you stress the laptop using 3Dmark06 the performance is correlated to the brightness of the screen, here is the findings
Full brightness: 5003 3DMark '06
SM2.0: 1664
SM3.0: 2189
CPU: 2568


Lowest brightness: 5405 3DMark '06
SM2.0:1834
SM3.0: 2326
CPU: 2785

To further see the effect of the power consumption, i ran Crysis benchmark for two cases with one difference, the power source battery and minimum brightness vs charger and maximum brightness. I used the exact same settings for power plan (High performance and optimize performance for powerplay)

On Charger, Battery full, maximum brightness

Run #1- DX10 1024x768 AA=No AA, 32 bit test, Quality: Low ~~ Last Average FPS: 68.75

Run #2- DX10 1024x768 AA=No AA, 32 bit test, Quality: Medium ~~ Last Average FPS: 30.24

Run #3- DX10 1024x768 AA=No AA, 32 bit test, Quality: High ~~ Last Average FPS: 20.38

On Battery, minimum brightness

Run #1- DX10 1024x768 AA=No AA, 32 bit test, Quality: Low ~~ Last Average FPS: 80.31

Run #2- DX10 1024x768 AA=No AA, 32 bit test, Quality: Medium ~~ Last Average FPS: 50.93

Run #3- DX10 1024x768 AA=No AA, 32 bit test, Quality: High ~~ Last Average FPS: 29.50

To further test the claim that the power is not enough, an external monitor is connected and to our surprise the system showed its muscles with best performance.

The correlation to the between the brightness and performance, and the heat generated from the charger strongly suggested that the charger is not providing enough power under full load.

It will be a shame if the power adapter is not adequate specially after the whole mess of delaying orders.

[Poll]
0 Kudos
811 Replies
eblock12
Copper

Re: DELL Studio XPS 16 1645 i7 power problem

I'm hitting the same issue here with the Dell Studio XPS 16 with Core i7 except its much worse.  When playing games on A/C power with the brightness on full, it turns into an unplayable slide show and the sound starts crackling.  If I reduce the screen brightness it immediately smooths out, very strange.  Also if I play on battery instead of A/C power everything works fine.  The symptoms seem to be common to when an A/C adapter is underpowered, but it's just a theory.  Any ideas?

0 Kudos
asgaroth
Bronze

Re: DELL Studio XPS 16 1645 i7 power problem

I experiencing the same issue

"Age of Conan" LAGS big time. Than I turn brightness down it  frame rate stays the same but it's not laggy anymore.

Online community thinks it A/C power issue

 

I would like to see some knowledgeable Dell associate  comments on this issue.

 

Thanks

0 Kudos
Khaledseif
Bronze

Re: DELL Studio XPS 16 1645 i7 power problem

I ran crysis benchmark with all maxed on battery and found the discharge rate as 8000mW.
Then during the test i plugged the adapter and the charging rate is 5mW.
Due to the nature of the charging process there is a lot of variability starting from the current, the adapter and the laptop. This suggests that the adapter is working at its max designed power and may be insufficient at certain points.

Also using Coretemp, It turned out that the CPU is undervolting itself when working on power adapter at full load versus on Battery. This may explain the framerate drop in 1640 and 1645.

0 Kudos
TheZlog
Bronze

Re: DELL Studio XPS 16 1645 i7 power problem

Mark me down for having the same problem.

Left 4 Dead 2 runs like a dream on battery power, and then you plug the AC adapter in and it stutters and the sound crackles a bit and the FPS drops to unplayable.

I'm less inclined to think its the AC Adapter, but it does need to be fixed, whatever the cause is.

We are compiling all the evidence and test results in a single thread located below:

http://forum.notebookreview.com/showthread.php?t=437800

0 Kudos
Yarbo1
Bronze

Re: DELL Studio XPS 16 1645 i7 power problem

Here is the sysonpsis of the posts i made in the above mentioned thread.:


Originally Posted by max420 View Post
i'm on hold right now with a support supervisor. he says he has heard of this issue. i have:

Studio 16 XPS
i820qm
WLED 1600x900
4gb DDR3 1333mhz
256GB SSD

i also get slowdowns in crysis, and the sound crackles as well while in game. I've been running the brightness low to compensate. I'm trying to get teh 130W cord from them, to see if that works.

edit: they are sending me 130W adapter after using Dell Connect to view this thread. ^-^

i showed them them page 56 post 559 of this thread, with the 3d mark score diff, told them about the crackling, and how it works on low brightness, and also that the cpu and gpu can take most of the power. they agreed.

Thanks ikjadoon, you got me a new cord!! and nobody specified if i have to send the old cord back.

Originally Posted by max420 View Post
wrong, in my case anyways. i noticed the same stuttering on my 1640 core 2 duo p8600 @ 2.4ghz w/4670. i didn't know it was power related then, so i just suffered through it.

also incorrect it seems, i have had the WLED 1600x900 in the c2d and i7 machines that stuttered for me.

Originally Posted by max420 View Post
anyways, they sent the cord, said 2-3 days, which i believe, i just had purolator come a few min ago, to drop off a cd for x-fimb, and one screw they forgot to install to my motherboard, lol. and i just ordered that last friday. so when i get the cord, ill do before and after. they asked me what cord i wanted, and i said the 130W for latitude e6400 series. if it helps, i called 1.800.999.3355, browsed to tech support, entered my express code, and spoke with XPS support.

Originally Posted by max420 View Post
i agree that yes, it cpu won't always be at max power....but im not always having issues either. I'm only having in some sections, of many games.

if nothing else, the 130w should charge my battery faster. ^^

Originally Posted by max420 View Post
this is what i'm going to do. ive been basing my problems from the gaming issue, and i tend to think it will be solved with the adapter, since the battery gives great performance, the adapter doesn't.

so, i am going to run 3d mark, with ATI power play on max performance, and my power plan on max performance. then, when i receive the adapter, i will run 3dmark with everything the same, and compare. if this doesnt solve my gaming problem, and 3d mark diff, then i will investigate other options.

if the 130w adapter solves my issues, id say case closed for me, and others should try.

btw, countless times today in CoD MW2 at the level where you are in suburban america, the crackling/slowdown started, and when i turned the brightness down, or switched to battery, it played silky smooth.

EDIT: also, to account for any possible diff regarding temperature ( one factor that controls the turbo mode ) , i will be running my tests outside, where it is currently 10 degress C



 

0 Kudos
abhi.80
Bronze

Re: DELL Studio XPS 16 1645 i7 power problem

I was about to place order for this laptop and came across few threads about XPS 16 problems. I want to buy Studio XPS 16 with i7-720QM, WLED LCD, Windows 7, 6GB RAM, 500GB HDD, Blue-ray, 9-cell battery.


Please could you suggest if your problems are resolved and if it is safe to purchase this product? So far I was only aware of its heating issue; but I'm now confused as came across this issue and some delivery issues of this configuration in past 1 month. Please let me know if you have come across any other issues with this laptop.

Thanks in advance.

0 Kudos
frank010890
Silver

Re: DELL Studio XPS 16 1645 i7 power problem

I was about to place order for this laptop and came across few threads about XPS 16 problems. I want to buy Studio XPS 16 with i7-720QM, WLED LCD, Windows 7, 6GB RAM, 500GB HDD, Blue-ray, 9-cell battery.


Please could you suggest if your problems are resolved and if it is safe to purchase this product? So far I was only aware of its heating issue; but I'm now confused as came across this issue and some delivery issues of this configuration in past 1 month. Please let me know if you have come across any other issues with this laptop.

Thanks in advance.

If you want to place order for that laptop, get ready to wait for REALLY LONG TIME. What ever they say for the reasons of the delay, you have to admit that with no surprise.

It is turning to the MONTH 3rd of my waiting next few days.

And to be honest, I AM NOT SURE WHETHER I WILL HAVE THE SYSTEM THIS YEAR OR NOT.

2by4
Bronze

Re: DELL Studio XPS 16 1645 i7 power problem

If anybody is interested you can follow the thread at NoteBookreview.com located at the link below:

http://forum.notebookreview.com/showthread.php?t=437800

I recommend that the Dell Techs/Engineers view the link as well. There is excellent information about this issue.

0 Kudos
Yarbo1
Bronze

Re: DELL Studio XPS 16 1645 i7 power problem

well here is something really interesting. this is what i found while doing benchmarks

90W:



130W:



Battery: