Dell Inspiron 6400 Touchpad not working



I have a Dell Inspiron 6400, Vista. Has been working fine for a year but all of a sudden the touch pad has stopped working. I can't move it at all. Control panel, mouse options show everything being fine. I have tried uninstalling and reinstallling the driver by it's still the same. Once in a while if i'm luck I may see some jittery movement.


Related to this is when I switch on my laptop or bring it back on from standby the screen flickers as is someone is activating and deactivating an icon very rapidly. When in boot up mode this causes lots of system beeps until I press escape.


I haven't yet tried attaching a normal mouse as I don't have one.


I'm hoping someone else has come across this problem?


0 Kudos
1 Reply

Re: Dell Inspiron 6400 Touchpad not working



   Try going to safemode by pressing F8 on boot up and see if the touchpad would work, if yes try going to run and type msconfig and disable all start-up and restart the computer, and see for any changes. also try downloading the touchpad driver < http://support.dell.com/support/downloads/download.aspx?c=us&l=en&s=gen&releaseid=R141200&SystemID=INSPIRONI6400/E1505&servicetag=&os=WLH&osl=en&deviceid=283&devlib=0&typecnt=0&vercnt=1&catid=-1&impid=-1&formatcnt=1&libid=17&fileid=188272>.

Then see for anychanges,


Hope this helps,



0 Kudos