Highlighted
1fred2
Copper

Disable/enable touchpad on Inspiron 1720

I've tried to disable the touchpad on my Inspiron 1720 without success. I downloaded Synaptic but got a message it cannot connect to the touchpad, I've read the manuals and read blogs, etc. I've gone through the control panel but I have no options or tabs for touchpads under Mouse, or any other link.

Any help would be appreciated - Thanks.

 

0 Kudos
2 Replies
Moderator
Moderator

Re: Disable/enable touchpad on Inspiron 1720

 1fred2,

 

Go to Drivers & Downloads, enter your service tag and look under applications. There is a driver there for the touchpad. Install the drivers..

 

Click on the little touchpad, near the clock.  Click on driver select/button settings. A screen should come up that looks like this.

You can disable the buttons and the touchpad when an external usb mouse is present.

 

 

Rick

#DellRockstar

What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos

Re: Disable/enable touchpad on Inspiron 1720

1fred2,

Go to Drivers & Downloads, enter your service tag and look under applications. There is a driver there for the touchpad. Install the drivers..

Click on the little touchpad, near the clock. Click on driver select/button settings. A screen should come up that looks like this.

You can disable the buttons and the touchpad when an external usb mouse is present.

Rick


Now I understand more about it, It's helpful to me, Thanks for your sharing! It's comprehensive.
0 Kudos