Highlighted
fourtytwo
Copper

Disable popup "Your battery is able to charge normally However, ..."

Jump to solution

Hello,

since some time I get on every reboot/back from hibernate a popup telling me:

"Your battery is able to charge normally However, you may begin to notice reduced
operating time because your long-term battery life is decreasing"

This is a E5400 running Windows 7, having Dell Control Point installed (sorry, couldn't find the version - where is it ?)

Ok, ok, I've seen it - how can I disable it ? It really gets annoying....

(I've found one tip, that it can be disabled in the battery icon in the system tray - but there is no entry present here)

Martin

0 Kudos
5 Replies
Moderator
Moderator

Re: Disable popup "Your battery is able to charge normally However, ..."

Jump to solution

Hi,

Welcome to the Community. Well if its giving you that message, its time for a new battery. However if you still want to disable that it, then you can uncheck Dell Quickset from your startup, by clicking on start, in the search box type in msconfig and press enter, click on the startup tab on top, and uncheck Dell Quickset, click on apply, ok, and restart your computer. You can also uninstall Dell Quickset, by going to control panel, add remove programs, however you will lose your Function key shortcuts.

Thank you

0 Kudos
MicroTest
Platinum

Re: Disable popup "Your battery is able to charge normally However, ..."

Jump to solution

If the current capacity of the battery is too low to be of any use,you might as well remove it - that should get rid of the message.

0 Kudos
dlu257
Copper

Re: Disable popup "Your battery is able to charge normally However, ..."

Jump to solution

Hi Martin,

I also have a Dell laptop running Windows 7 (although mine is an E6420), and the advice to replace the battery would have been wasteful in my case, as I'm still getting over 3 hours of use between charges of my small battery. I found a way to dismiss the popup that worked for me:

1) open the control panel

2) select "Power Options"

3) in the navigation pane on the left, select "Dell Battery Meter"

4) in the navigation pane on the left, select "Battery Status"

5) in the popup that comes up select the battery that gives the alert (I only have 1 battery, so it was "Primary")

6) check the checkbox at the bottom left "Please do not remind me again"

7) select "OK" and exit all the way out of the control panel

I hope this works for you too.

PSI Inc
Bronze

Re: Disable popup "Your battery is able to charge normally However, ..."

Jump to solution

Ya missed a step:

4a: Click "More Information"

zzxjoanw
Copper

RE: Disable popup "Your battery is able to charge normally However, ..."

Jump to solution

It bothers me that you're suggesting people go out and buy a new battery right away. I've been getting that message, and my battery still gives me 4 hours of life, so it's not necessarily something people have to deal with right away. I don't think that's very good customer service.

0 Kudos