Highlighted

Docking station not recognising 2nd monitor

Hi,

I have a Dell Latiture E6820 and have just connected a new Dell E-Port Plus II Docking station.  Plugged in to the docking station are two monitors, one plugged into DVI Connector 1 and the other plugged into DVI Connector 2.  The laptop is running Windows 7 64 bit.

Try as I might, I can not get the system to recognise the second monitor.  I have tried the following to get this to work.

- Enabled Optimus (I think that is what it was called in the BIOS) - When I enabled this, neither of the monitors would work via the docking station

- Disabled Optimus - One monitor works

- Attempted to detect the other monitor via Control Panel > Display > Adjust Resolution (monitor not detected)

- Swapped monitors and cables in case it was a cable or monitor issue.  All Cables and Monitors have been verified as working as expected.

- Attempted to connect one monitor via VGA cable.  Only one monitor was detected

I am guessing that there is a setting somewhere that I am missing.  I have trawled Google for an answer with no success.

If anyone has a suggestion, please let me know.

Thanks in advance.

Simon

0 Kudos
2 Replies
ejn63
Diamond

Re: Docking station not recognising 2nd monitor

The only way to get two external monitors to work is to disable the internal display - did you do that?  You can only drive two simultaneous displays.

0 Kudos

Re: Docking station not recognising 2nd monitor

Hi EJN63,

I have left the laptop closed when it is in the docking station so the monitor is not in use.  Is this sufficient, or is there a setting that I need to enable to disable the monitor when in the docking station?

Thanks

Simon

0 Kudos