Highlighted
Julie1520
Copper

How to type @ symbol ?

I know this sounds daft but I'm unable to type the symbol@ on my Inspiron 1520 running on windows XP - any ideas as this is driving me nuts. Apart from that the thing is great.....
0 Kudos
5 Replies
quipquip
Copper

Re: How to type @ symbol ?

QUERTY   or     AZERTY keybord ???
0 Kudos
Julie1520
Copper

Re: How to type @ symbol ?

It's a QWERTY.
0 Kudos
dcgtls
Platinum

Re: How to type @ symbol ?

It should be "SHIFT" "2". If that is not working I would think it could be a bad kepboard or somehow you changed the key map in windows.

Alienware Aurora R4: i7-3820, 8GB, 10TB of HDD, AMD/ATI Radeon HD 7800, Samsung 27" monitor

XPS 730x: i7 920,   Replaced with an Alienware Aurora R4

XPS 410: Core 2 Quad 2.4GHz (Q6600) , 6GB, EVGA 8800GTS 640MB,
Single TV Tuner , X-Fi Xtreme Music, Logitec X530 Speakers

Latitude 10 Tablet

Inspiron 1720: T7500, 4GB, 120GBx5400, 120GBx7200, 8600GT, DVD+/-RW, Bluetooth,
Windows 8.1

0 Kudos
KirkD
Diamond

Re: How to type @ symbol ?

You can type any ASCII character by holding down the <alt> key and typing the ASCII code. For the @ symbol, type <alt>64 or <alt>064. You must use the numeric keypad for the ASCII codes, not the top row numbers.
 
Dimension 9100, Dual-Boot Win XP / Vista Home Premium, 3.0 GHz P4, 3 GB DDR2 533 MHz RAM, 2 GB SanDisk USB ReadyBoost, 160 GB SATA II Samsung (XP), 300 GB SATA II Seagate (Vista), 250 GB SimpleTech USB (WD Drive), Nvidia Go 6800 (425/825 MHz - XP, 325/600 MHz - Vista), Dell 1901 UltraSharp FP

Inspiron E1705, Win Vista Premium, T7200 Core 2 Duo (4MB, 2.0 GHz 667MHz), 2 GB DDR2 677 MHz RAM, 2 GB Transcend 150X SD ReadyBoost, 120 GB Samsung HD, Nvidia Go 7900 GS - 156.69 Driver, 17” Sharp UltraSharp TrueLife Wide-Screen WUXGA

XPS M1530, Win 10 CU Pro 32-bit
Inspiron E1705, Win 10 CU Pro 32-bit
Dimension 9100, Win 10 AU Pro 32 bit
Inspiron 660, Win 10 CU 64 bit
Inspiron 3668, Win 10 CU 64 bit
Asus T100 Tablet, Windows 10 CU 32 bit

0 Kudos
dat789
Bronze

Re: How to type @ symbol ?

If your keyboard settings is not already set to US keyboard (where the '@' symbol is Shift+2)

Start > Control Panel > Regional and Language Options > Languages (tab) > Add English (United States) keyboard.

Otherwise, using ASCII combination would be the next best alternative for you. Alt+64 or Alt+064

0 Kudos