Highlighted
Quirkiness
Copper

I can't use my Touchpad while typing

Jump to solution

Hello, I am running a new Inspiron 15R SE 7520 laptop, and I am to understand that this is a feature built into this laptop. While I understand the utility behind this, I cannot find a way to disable this feature. I tried turning "Palm Tracking" down to minimum, but this did not work.

As someone who likes to play games in their spare time on the computer, this will help me enjoy using my new laptop immensely.

0 Kudos
22 Replies
Gambiter
Bronze

Re: I can't use my Touchpad while typing

Jump to solution

Disable touchcheck.

Go to mouse settings then Touchpad, I think Touchcheck fixes it.

[I also had this problem and I also play games online] Smiley Happy

0 Kudos
Quirkiness
Copper

Re: I can't use my Touchpad while typing

Jump to solution

Bugger, I cannot find "Touchcheck" anywhere in Touchpad settings.

0 Kudos
Gambiter
Bronze

Re: I can't use my Touchpad while typing

Jump to solution

Here's a picture from mine. I disabled it.

You don't have this?

http://i49.tinypic.com/mbreyq.png

0 Kudos
Quirkiness
Copper

Re: I can't use my Touchpad while typing

Jump to solution

This is a screenshot of my touchpad settings window. I'm assuming "palmtracking'' is similar to "touchcheck", but it yields no desirable results. Otherwise, I cannot find the setting.

Mary G
Diamond

Re: I can't use my Touchpad while typing

Jump to solution

Try using Windows Mobility Center by typing it in the Start box. If you have Dell's version of it, it has a place to turn off the touchpad. If that doesn't work look up touchpad in Windows 7 Help.

0 Kudos
Quirkiness
Copper

Re: I can't use my Touchpad while typing

Jump to solution

Turning off my touchpad does not yield the desired result.

0 Kudos
NZero
Copper

Re: I can't use my Touchpad while typing

Jump to solution

I had this exact same problem which really affected my gaming and I took me forever to figure out a solution. After observing other answers from other websites, I decided to look in the registry.

Open your search and look for regedit within your laptop and follow this pathway.

HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\services\Elantech\OtherSetting\DisableWhenType_DelayTime_Move

Change the value to 0 so there's no delay.

Originally I thought it was "DisableWhenType_Enable" but that didn't seem to affect anything. If you want, you can also change that to 0. They really should have made this more friendly to disable rather than go into the registry. Hope this helps!

mhollenb
Copper

Re: I can't use my Touchpad while typing

Jump to solution

This does not work for me. Under value you just type "0?"

0 Kudos
aftatchell
Copper

Re: I can't use my Touchpad while typing

Jump to solution

Yeah same, I wasn't sure whether to change the hexadecimal or the decimal value. I changed the decimal one but it didnt do anything.

0 Kudos