Highlighted
Doug1943
Bronze

Inspiron 1545/Windows 7 -- how do I disable the (ultra-sensitive) touch pad?

I cannot use the keyboard, because the touch pad will respond if my hands even get near it, shooting the cursor off in random directions.

I have looked for advice on disabling the touch pad when the mouse is attached, but they all say "Go to Control Panel and find the TouchPad tab and click on disable".... but in my system there is nothing in Control Panel about the touchpad.

HELP!!!

Tags (1)
0 Kudos
41 Replies
Mary G
Diamond

Re: Inspiron 1545/Windows 7 -- how do I disable the (ultra-sensitive) touch pad?

Did you check the Mouse section of control panel? That is where the touchpad is listed. Do you have Dell Quickset installed? Try typing Windows Mobility Center in the Start Box and see if Dell's version of mobility center comes up. You can adjust or turn off the touchpad there.

0 Kudos
Moderator
Moderator

Re: Inspiron 1545/Windows 7 -- how do I disable the (ultra-sensitive) touch pad?

Hi Doug1943,

Welcome to the Community. As suggested by Mary it is under mouse in control panel. Click on start, control panel, mouse, wait for the Dell touchpad image to appear, and click on the image, that should bring you to Pointing devices, click on the mouse image, and at the bottom check the box Disable Touchpad & Pointstick when USB mouse present.

If you do not get this option, then you will need to install the touchpad drivers. Log on to support.dell.com. click on drivers and downloads, enter your service tag to proceed to drivers, under input you should find the touchpad driver, download/install and restart your computer.

Hope this helps.

Thank you

Royan

0 Kudos
Doug1943
Bronze

Re: Inspiron 1545/Windows 7 -- how do I disable the (ultra-sensitive) touch pad?

Mary G: Thank you so much for answering.

The touchpad is not listed in the mobility center.

In the Mouse section of Control Panel, there are two mice listed: One is the "HID mouse" and the other is the "PS/2 Mouse". I see options to disable them, but it's not clear which one, if either, is actually the touchpad.

0 Kudos
Doug1943
Bronze

Re: Inspiron 1545/Windows 7 -- how do I disable the (ultra-sensitive) touch pad?

Royan: thank you for replying.   There is no touchpad image in the mouse section of control panel.  So I have to install the touchpad drivers.  But .... what is my "service tag"????

Thanks.

0 Kudos
Guillaume1
Copper

Re: Inspiron 1545/Windows 7 -- how do I disable the (ultra-sensitive) touch pad?

I have a Dell Inspiron 1525 with the same problem. My solution ended up as:-

Cover the keypad with 2 cotton wool pads - cover that with some sort of plastic - seal the edges with insulation tape.

It works perfectly for me.

If I or someone else wants to revert to the crummy touchpad, just pull off the tape.

0 Kudos
Doug1943
Bronze

Re: Inspiron 1545/Windows 7 -- how do I disable the (ultra-sensitive) touch pad?

Please, please, please .... doesn't ANYONE know what is wrong with my Dell Inspiron? There are no references at all to touchpads in any part of Control Centre.

It's not usable as it stands ... I can't type anything without stopping every ten or fiteen seconds to move the cursor back to where it should be.

How can Dell sell something like this?????????? I've always bought Dells -- for the last twenty years -- because they are reliable. But here is a problem, and there seems to be no solution -- except the cotton pad and tape solution, which I suppose would make a nice photo (for a competitor). But there must be some way to disable to touchpad.

Is the touchpad shown as one of the two mice in Control Panel? One is PS/2 and one is HID, whatever that is. Should I try disabling one of those????

HELP!!!!

0 Kudos
MicroTest
Platinum

Re: Inspiron 1545/Windows 7 -- how do I disable the (ultra-sensitive) touch pad?

Your touchpad should work fine even if you do not install Dell drivers.Installing the driver gives you additional control over the touchpad like adjusting sensivity etc. - you might want to install the driver and see if it fixes the problem.....

In devicemanager under section "mice and other pointing devices" you should have an entry "Dell touchpad"

To find out if you have a hardware or software problem you have 2 options:

Option1:

1.Press F2 at power up which will open the BIOS menu which is completely independent of any OS

2.Try moving the cursor with the touchpad - if you can do that without problems then the hardware should be ok and it is a problem with Windows

Option 2:

Test the touchpad with Dell Diagnostics

0 Kudos
LVLPDELL
Copper

Re: Inspiron 1545/Windows 7 -- how do I disable the (ultra-sensitive) touch pad?

I have 3 Inspiron 1545 laptop.  They came with Vista Home.  With the original OS I was able to disable the TouchPad when I hooked up a USB Mouse.  4 weeks ago I wiped the OS and Installed Windows 7 Pro.   Since them have not been able to disable the TouchPad wan a USB mouse is hooped up.  I have checked Control Panel.   There is nothing at the root of Control Panel about Mouse or TouchPad.    I looked  Under "Windows Mobility Center" - nothing about mouse or TouchPad.  I also looked at 'Devices and Printers' - I found "Mouse" but ther is nothind under it concerning TouchPad

0 Kudos
MicroTest
Platinum

Re: Inspiron 1545/Windows 7 -- how do I disable the (ultra-sensitive) touch pad?

You need to install Dell's touchpad driver.

0 Kudos