Highlighted
jfridolf
Copper

Latitude E6410 (and E6400), bypass BIOS password not working

Hi all,

We have just recently received our first Latitude E6410.

I started to configure it the way we have it here at work, with BIOS: Admin password and Harddrive password, and then we also configure it to bypass the BIOS password when rebooting the computer.

Problem is that the bypassing of the password is not working when rebooting, or at least until I remove the Harddrive password. Then it works...

Any one else with this problem ?

I have also started to see the same problem on some of our E6400 computers, especially after running the latest BIOS upgrade (A20).

-- Johan

Johan Fridolf
Windows Client Support
----
ASSA ABLOY Entrance Systems AB

0 Kudos
4 Replies
peterp71
Copper

Re: Latitude E6410 (and E6400), bypass BIOS password not working

Hi, i am having exactly the same problem on my E6410s with the A03 BIOS. Hopefully this will be fixed with the next BIOS Version .

-Peter

0 Kudos
ADynes
Bronze

Re: Latitude E6410 (and E6400), bypass BIOS password not working

Confirming the problem existed with E6410 BIOS A01 and A03.  We have fingerprint authorization for the system and hard drive.  Changing the setting back and forth has no effect, it always prompts for the fingerprint/password on a reboot even when not set to.

-Allan

0 Kudos
ADynes
Bronze

Re: Latitude E6410 (and E6400), bypass BIOS password not working

This seems to be fixed with the combination of A04 AND the new Security Manager A18 software which has a update to the preboot manager.  After doing both updates I was able to reboot and not have to swipe or enter a password.  Others might want to try the same and see what it does for them.

 

Also, and I'm not sure if this is a coincidence or not, but the "BcmDeviceAndTaskStatusService" that was slowing down my computer every 10 - 12 seconds and causing my external mouse to jump around during the slow downs seems much better.  Before I had to kill the process after every boot to make this issue go away and now it seems fine leaving it running (although if I killed the process every boot and I never had issues I wonder why it's even running....)

 

-Allan

0 Kudos
maddmk
Copper

Re: Latitude E6410 (and E6400), bypass BIOS password not working

If you need a master bios password for latitide series then you may go on ebay, master pw from dell

www.ebay.co.uk/.../290821845656