Highlighted
dandyandy
Bronze

Num Lock on Latitude

When ever I boot up a Dell Latitude, the Num Lock is on.  This is causing problems when some of my users try to log the network since a lot of them have letters in their password that in being entered as numbers.  In other words, if their password has the any of the letters, U, I, O, P, J, K, L, or M, this letter is entered as its corresponding number.  For example, the letter U is being entered as the number 4.  I have gone into the BIOS and have confirmed that the Num Lock is set to "Disable" but this hasn't helped.

How do I set these laptops so that the Num Lock is NOT on when and after they boot up?

Thanx.

 

0 Kudos
7 Replies
DELL-Corey
Diamond

Re: Num Lock on Latitude

dandyandy,

Thank you for using Dell's Community Forum.

What type of computer do you have?
You may want to try going to the BIOS and then restoring the defaults (press Alt-F).
0 Kudos
pardueb
Copper

Re: Num Lock on Latitude

I have a latitude c600 and I'm having the same problem.  The num lock is turned on during log in causing problems.  How do I fix this?
0 Kudos
DELL-Corey
Diamond

Re: Num Lock on Latitude

pardueb,

Thank you for using Dell's Community Forum.

You should enter the computer’s BIOS (press F2 at boot) and then toggle to page 3 of the BIOS and then go to the “Num Lock” section and set it to disabled, and then save and exit.
0 Kudos
leduke30
Diamond

Re: Num Lock on Latitude

Sounds like a "Bum" keyboard to me.
0 Kudos
dandyandy
Bronze

Re: Num Lock on Latitude

Actually, this happens on more than one Latitute.  I have gone into the BIOS and disabled the Num Lock function but I still have the same problem on some (not all) Latitudes.
0 Kudos
pardueb
Copper

Re: Num Lock on Latitude

I've done that and still get the same result.  Even after I manually turn the num lock off to log in, work, and log out it comes back on again.  Frustrating.
0 Kudos
DELL-Corey
Diamond

Re: Num Lock on Latitude

pardueb,

I would try re-flashing the BIOS once more, if that does not help, you’d need to contact us.
0 Kudos