Highlighted
RobHamilton
Bronze

Studio & XPS Users experiencing video lockups and freezes / Throttling issues

If you have questions regarding 130 watt power adapters, please refer to the thread below:
Attention Studio XPS 1645/47 and Studio 1747 owners

For all others, I am not an engineer so if you have something you would like to see added to this initial post, please PM me and I will add it.

Since rumors are that there are different motherboard revisions, please download the 64bit version of CPU-Z here.

In the Mainboard tab, please tell us your Model # and BIOS revision as well as the model of laptop you are using.  Please make sure you are running the latest drivers.

So again, please provide:
Model of laptop
BIOS Revision number
Board Model
Power supply (130w/90w)
If you are running non-Dell-approved drivers, please tell us what version(s) you are using of those as well.

After you have put this in the header of your response, please state what issues you are still having with:
Throttling
System lock-ups
Performance between battery and AC adaptor plugged in
Playing HD streams
USB power
Sleep or hibernate issues
Fan constantly running at high speeds
The engineers and developers are (from what I can tell) doing a pretty decent job of trying to find a cure for all of the issues so let's try and make this as concise as possible for them to make things go faster Smiley Happy

0 Kudos
419 Replies
Moderator
Moderator

Re: Studio 1747 - Users with 130 watt power supplies please.

I've stickied this thread so we can use it to gather more information / data about the issues that Studio and Studio XPS users have been experiencing.   Please keep comments as on topic as possible.  

Posts that are off topic can and will be removed.   I want to keep this thread as "clean" as possible so we can gather information to pass along to the engineering teams tasked with resolving them.

Also, if people are looking for information about upgrades to the 130 watt adapters I would recommend then go here.

 

EDIT:  We have one possible solution to the HD video lock up issue so I am copying it here to make it easier to find:

 

HD Video lock ups - Possible Solution:

  1. Uninstall Adobe Flash Player 10 ActiveX from system.
  2. Download Adobe flash 10.1 beta3(10.1.51.95) then install to system (this is beta version and Adobe does not yet have schedule to formally release it).
  3. Adobe download web : http://labs.adobe.com/downloads/flashplayer10.html
  4. User have to install “ Active-X for windows”, no need to install “Plug-in for windows”

 

You may also want to download the ATI CCC “hot fix” (thanks for the link SupervsDuc)

1.       http://support.amd.com/us/kbarticles/Pages/ATICatalyst912Hotfix.aspx

 

Please make sure you are not skipping step 1.  

 

Those of you that have tried the following steps has this worked for you?   For those that are still experiencing HD video lock ups, please try the following steps and post your feedback here.

 

EDIT:   Please post your model type as I can collect data for who this is and isn't working for.

0 Kudos
j-o-h
Silver

Re: Studio 1747 - Users with 130 watt power supplies please.

Dear Todd, Dear Bill,

Recently you mentioned that you are still wondering about the lockups and the reason behind. As some other postings in the original thread indicate, the lockups seem to be related to the Aero user interface (for whatever reason). Having switched off Aero immediately after receiving the ST1747 I never experienced lockups (although I experienced hickups when watching DVDs). When looking further into the subject  it may also be of interest what background software is running (eg. Antivirus). However, there may still be a chance that with ATI driver 10.3 (due this month) problems may be solved.

0 Kudos
RobHamilton
Bronze

Re: Studio 1747 - Users with 130 watt power supplies please.

Dear Todd, Dear Bill,

Recently you mentioned that you are still wondering about the lockups and the reason behind. As some other postings in the original thread indicate, the lockups seem to be related to the Aero user interface (for whatever reason). Having switched off Aero immediately after receiving the ST1747 I never experienced lockups (although I experienced hickups when watching DVDs). When looking further into the subject  it may also be of interest what background software is running (eg. Antivirus). However, there may still be a chance that with ATI driver 10.3 (due this month) problems may be solved.

 

This is only one of the issues with these units though.  There are still issues of throttling that need to be addressed as well.

 

0 Kudos
j-o-h
Silver

Re: Studio 1747 - Users with 130 watt power supplies please.

This is only one of the issues with these units though.  There are still issues of throttling that need to be addressed as well.

For industrial projects there is a clear order, to address problems:

  • Is there a danger to persons?
  • Is there a danger to material?
  • Is there a problem below these lines?

The danger to persons just has been solved.

The danger to material (loss of data by lockups) needs to be addressed next.

Then, the throttling and other problems that only mean you cannot gain the full potential from the product (ie. use it up to max. specs) are to be solved.

0 Kudos
Bukket
Silver

Re: Studio & XPS Users experiencing video lockups and freezes / Throttling issues

In the Mainboard tab, please tell us your Model # and BIOS revision as well as what MODEL laptop you are using.  Please make sure you are running the latest drivers as well.  If you are running non-Dell-approved drivers, please tell us what version(s) you are using of those as well.

I ran cpuid and under mainboard there is no model number. How can I find this?

Studio 1747

BIOS A07

ATI Beta drivers 10.3

Adobe Flash player 10.0.45.2

Upgraded PM55 chipset (with posted directions)

1080p screen

I have system lockups, can't play 1080p videos on youtube. I've tried all the other drivers for ATI and Adobe. The combo of drivers I'm using now works the best out of the others I tried. I can at least make it through one movie trailer before it starts lagging halfway through the second.

My fan runs constantly on high at startup but then it starts cycling on/off high/low. When the palmrest starts getting warm the fan is off and it should be on! I would like a way to control it myself so I can keep it on low when web browsing and high for gaming. I would rather have it on all the time but at the right speed. The fan is really annoying when I startup in the morning to read emails and the house is quiet except for this blasting fan.

I get lockups for no reason. I'll be reading email. I use Window Live that is downloaded to my computer. Also happens when reading in the forums. Will go to scroll down the page and it locks up.

I have only had it lock up after coming out of sleep once. I don't allow my system to hibernate. I prefer to shutdown.

I don't have any trouble with my usb ports. 

I'm sure I have throttling and it is last on my list but if they can easily fix it with a BIOS update then I'm all for it. The fan and the lockups are what I am looking to see fixed.

Bukket 

 

 

0 Kudos
Paspy
Bronze

Re: Studio & XPS Users experiencing video lockups and freezes / Throttling issues

Dear Dell,

Please permit me paste another post which it is my first post stating this issue.

Hi

First let me introduce myself and forgive me my poor English. 

I come from China and bought this dell 1557 laptops in China dell retail(Jan, 19).  I checked it very carefully and sure about it is brand new.  But when I came to US, the nightmare was come.  I spent about one week to try to find out what going on about my laptop.  The symptoms are such as no reason black screen reboot, random blue screens, freezing, also will have blue screen without error code but have messy code just like all of you said.  This fault I never seem it before, I mean I can not find out what going on.  Even I use dell hardware check tools to check but it said everything is ok.  At least it made me feel beter because it MABEY not a hardware problem but I still can not fix it.  I reinstalled the OS many times include Vista(I don't want to try XP, how can I brougt an i7 core laptop to use XP?!).  After a week, I found a method can easy(relatively) reproduce this problem is playing few minutes to few hours Warcraft 3.  But this method still unreliable because this problem is completed random(in my laptop).    (PS:Now I know this is kind about ATI problem.)

This week I tried all of methods from here, it still can not works.  Except Warcraft3, Startcraft2 Beta and Left 4 Dead, playing any online Flash player(Youtube, Niconico, etc) can trigger one of above problems.  All of drivers are download from dell website, except ATI video driver I update it to 8.710.3.0(the newest but is PV).  Before I updated it, the newest video driver of dell still has the same problem.

I hope Dell can give us a offical resolution as soon as possible.

BTW, Why Dell China offical website still have this model laptop?

0 Kudos
fernandojsg
Copper

Re: Studio & XPS Users experiencing video lockups and freezes / Throttling issues

Hello,

I have an Studio 1555 with windows 7 64bits. And I got a lot of freezes mainly while surfing the web with movies, youtube, any related flash page.

Also when i try to listen music in spotify.

The performance with battery i didnt check, i'll try to check tomorrow.

USB power it seems not to be a problem, I'm connecting external harddrives and pendrives and seems to be ok.

when it goes to sleep then sometimes is impossible to recover, it just show the like that it's sleeping, but doesn't wake up anyhow, just screen completly off, and i need to keep the power button press to force it to turn off.

I've read like thousands of pages about this series problems and I feel so bad because i just bought for my girlfriend one month ago and she can't use it properly. Can you just give us some idea on what the solution is going on there in DELL? It's about ATI drivers, BIOS issue? hardware? just windows 7? It will be very appreciated.

My computer's data:

MAINBOARD MODEL: 0C234M A07

CHIPSET: INTEL PM45 REV 7

BIOS: A07 07/03/2009

 

Thank you very much

0 Kudos
Boca-Jim
Bronze

Re: Studio 1747 - Users with 130 watt power supplies please.

I've stickied this thread so we can use it to gather more information / data about the issues that Studio and Studio XPS users have been experiencing

I have a studio 1557. It locks up remdomly and often. Even if I just leave it on doing nothing, it will lock-up. Nothing works except the backlights on the keyboard.

 

 

0 Kudos
dcraigw
Bronze

Re: Studio & XPS Users experiencing video lockups and freezes / Throttling issues

I ran cpuid and under mainboard there is no model number. How can I find this?

BIOS A07

ATI Beta drivers 10.3

Adobe Flash player 10.0.45.2

1080p screen

I have system lockups, can't play 1080p videos on youtube. I've tried all the other drivers for ATI and Adobe. The combo of drivers I'm using now works the best out of the others I tried. I can at least make it through one movie trailer before it starts lagging halfway through the second.

My fan runs constantly on high at startup but then it starts cycling on/off high/low. When the palmrest starts getting warm the fan is off and it should be on! I would like a way to control it myself so I can keep it on low when web browsing and high for gaming. I would rather have it on all the time but at the right speed. The fan is really annoying when I startup in the morning to read emails and the house is quiet except for this blasting fan.

I get lockups for no reason. I'll be reading email. I use Window Live that is downloaded to my computer. Also happens when reading in the forums. Will go to scroll down the page and it locks up.

I have only had it lock up after coming out of sleep once. I don't allow my system to hibernate. I prefer to shutdown.

I don't have any trouble with my usb ports. 

I'm sure I have throttling and it is last on my list but if they can easily fix it with a BIOS update then I'm all for it. The fan and the lockups are what I am looking to see fixed.

Bukket 

 

 

You did not indicate whether you have installed the latest chipset drivers for the Intel PM55 chipset, and this seems to be crucial to resolving the problem with random lockups and freezes. After upgrading to BIOS A07, switching to the ATI driver version 10.1, and following the chipset upgrade instructions in our other huge thread, I no longer experience random lockups during casual use, the computer actually resumes from standby, and I'm able to use flash content with hardware acceleration enabled, which includes playing 1080p youtube videos.

Is there a specific reason you've avoided the chipset upgrade, or did you just forget to mention it?

0 Kudos