Synaptics pointing Device not working

Hello there,
First sorry for the blank post (I accidentally hit enter)
My Synaptics pointing device stops working. it doesn't display the green dot when I touch the pad and (most importantly) i have lost the ability to scroll.
I have tried to find it in the list of start up items via run: msconfig (as per the advice to somebody else's post). But the SPD doesn't even come up in the list of programs running. I searched in the programs that are listed on my notification area and it doesn't show up there either.
The SPD is still displayed in the notification area but it is gray and I can't right click to check settings. I can get it to work when I restart my computer but I was hoping there was a fix that could prevent it from happening.
I have a inspiron E1505 and I run windows vista
0 Kudos
1 Reply

Re: Synaptics pointing Device not working

Please run the mouse test from the Dell Diagnostics.  Press F12 when you see the prompt in the upper right corner during boot.  Dell Diagnostics should be at the bottom of the One Time Boot Menu.  This will test if the hardware is working correctly.
Try looking in Add/Remove Programs to see if the Synaptics Touchpad is listed there.
0 Kudos