Highlighted
sym
Bronze

Volume buttons do not work

I have a Latitude D800. When I first received the laptop, the volume buttons on the keyboard were properly working. They suddenly stopped to work and I could not understand why.

I've done almoste everything I could, ncluding:

- quickset update (1.2.6)

- Sigmatel Audio board driver update (6.14.01.3794, A06)

but no success.

I've found that if I disable and then enable back the "Sigmatel C-Major Audio" device from the Device Managarr (I have Win2K SP4) the volume buttoms start to work properly. BUT.. when I reboot the pC they do not work any more.

 

Any suggestion?

tnx

Sym

0 Kudos
38 Replies
DELL-Corey
Diamond

Re: Volume buttons do not work

sym,

Thank you for using Dell's Community Forum.

Try updating the audio drivers and that may remedy the issue.
0 Kudos
sym
Bronze

Re: Volume buttons do not work

thanks a lot for reply

I think I already have the latest available driver from Dell web site. Can you confirm the above mentioned version is really the most recent?

thanks

sym

0 Kudos
DELL-Corey
Diamond

Re: Volume buttons do not work

sym,

Yes, those are the latest drivers.
You also should reinstall the system utilities software which is found on the Resource CD.
0 Kudos
sym
Bronze

Re: Volume buttons do not work

Sorry for delay in answer.. last week I was not in the office and I'm back now.

 

I've tried also to re-install the System Software, but no luck.

The buttons still do not work.

please note that if I disable and then enable back the audio card, then they start working but as soon as I restart the PC they become un-usable and the volume is always set to a fixed medium-low level.

I can only control it with a click on the volume icon on the icon tray.

thanks for your attention

sym

0 Kudos
sym
Bronze

Re: Volume buttons do not work

One more information that can may be help you to understand where the problem is.

When I run Intervideo WinDVD (provided with the notebook) and I play a movie, the buttons start to work. As soon as the focus is not on the window playing the media, the buttons stop to work.

sym

0 Kudos
DELL-Corey
Diamond

Re: Volume buttons do not work

sym,

As a test try booting up go to | start | run | type msconfig | click disable all | then reboot and see if the buttons are working, if not go back to msconfig and re-enable everything, then contact us.

0 Kudos
sym
Bronze

Re: Volume buttons do not work

no luck...

buttons are still not working I've sent a report message to your tec supp and I'm now waiting for feedback

I know the last option is to re-instal everything formatting the hard disk.. but it is not easy when you have 14GB of data on the disk... not only programs.... anyway, let's see what techsupp can do...

tnx for you time

sym

0 Kudos
TomVG
Copper

Re: Volume buttons do not work

I am having the exact same issue on a D800. If you got this resolved. Can you let me know how. Thans!

0 Kudos
j0ckser
Copper

Re: Volume buttons do not work

I have had my D600 (w/ Win2000Pro) for only a few weeks, and so am sure my drivers are reasonably up to date.  My volume buttons don't work either, but I noticed that I can control the volume as if I had used those buttons by Start | Settings | Control Panel | Sounds and Media and sliding the button on the Sound Volume bar.  When I punch the physical buttons, a volume control bar shows up on the screen but cannot affect the volume.  Changes made by sliding the Sound Volume button are reflected on the bar that shows up when I punch the buttons.

I have made quite a number of configuration changes to the laptop since I acquired it, and I feel sure I did something to disable the buttons.  (I cannot use msconfig.)

thanks in advance.

[EDIT]  I have discovered that WinAmp may have something to do with it.  While playing music using WinAmp or InterVideo (supplied with the system), the buttons are active, but otherwise not.  I will investigate further.

Message Edited by j0ckser on 12-27-2003 10:00 AM

0 Kudos