battery charging disabled

HELP. my new Dell Inspiron is not taking a charge. At first it would stop receiving at 77%. i drained it and recharged it while it was off, this increase the battery reading to 81%, but this method doesnt work anymore. i tried many methods such as removing the battery and holding down the power button for 30 seconds and then trying to charge, unistalling and reinstalling the acpi battery in device manger and then shutting down mycomputer, removing the battery, and powering it on with on the AC adapter, then shutting down again and reinserting the battery and running a charge test once more. nothing seems to work. im worried theres a hardware issue with the battery cells. please help, thanks.


Tags (1)
0 Kudos
4 Replies

Re: battery charging disabled

Does the system correctly identify the AC adapter (check the BIOS/UEFI setup - F2 at powerup) or is it listed as "unknown"?

0 Kudos

Re: battery charging disabled

Hi zakybaker,

Yes this could be an issue with the battery fading out. As ejn63 said, check if the status of adapter in BIOS. Restart the computer and tap F2 at Dell logo.

Refer the following link for more troubleshooting:


Also, refer the following link for Battery FAQ’s:


Let me know how it goes.

Thanks & Regards
Rajesh R
To know  more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US ; UK; India. For Dell support videos click Here.
If a post answers your question, please click "

0 Kudos

RE: battery charging disabled

Hello, this work for me Dell Latitude 3330 w10

Are you getting this error message "Battery Plugged in Not Charging" in Windows 10? Try these two simple steps and let's know if it works for you.

1- Unplug charger prior to above steps.

2- Right click on Windows Start Button I Device Manager I Batteries I "Microsoft ACPI - Compliant Control Method Battery" right click and uninstall it. Now right click on Battery and select "Scan for hardware changes"

Reinsert your charger and it should be fine now!

Hope it works!

RE: battery charging disabled

I am having this problem now and tried your suggestion and it worked perfect.

0 Kudos