Highlighted
12gary
Bronze

no volume

Jump to solution

I have a dell inspiron 6400- I have no sound , can any one please help

0 Kudos
6 Replies
Davet50
Diamond

Re: no volume

Jump to solution

Did it ever work? what os are you running?

When did it stop working. Did you get any microsoft updates?

 Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
Dell Studio XPS 1645  Window 10 Pro

Forum member since 2003

0 Kudos
12gary
Bronze

Re: no volume

Jump to solution

yes it has worked, windows vista, can`t remember when it stopped working, I get updates all the time from Mcafee and sometimes from microsoft

0 Kudos
Davet50
Diamond

Re: no volume

Jump to solution

open device manage and look at the sound listing and note if there are anythings with either a ! or X next to them

 Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
Dell Studio XPS 1645  Window 10 Pro

Forum member since 2003

0 Kudos
12gary
Bronze

Re: no volume

Jump to solution

there are no a ! or x

0 Kudos
Davet50
Diamond

Re: no volume

Jump to solution

open controll panel and select the sound icon. make sure your sound is set to the pc speakers, is unmuted.

 Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
Dell Studio XPS 1645  Window 10 Pro

Forum member since 2003

0 Kudos
12gary
Bronze

Re: no volume

Jump to solution

the sound was set to a digital output device, I have now changed this to the PC speakers and I now have sound, thanks alot -Gary