Gestion des systèmes & Sécurité

Dernière réponse 06-29-2022 Résolu
Poster une Question
Bronze
Bronze
1685

Installation windows server

bonjour,

je n'arrive pas à installer windows server 2019 sur mon server poweredge r350 avec ma clé usb.

Je n'arrive pas à rajouter une partition, ça me dit que je ne peux pas avec ma clé usb. Pas possible d'avoir le virtual media. Qui peux me dire comment faire ?

Réponses (18)
453

Pour utiliser le virtual media il faut avoir une license iDRAC Enterprise.

 

Le RAID1 c'est pas une partition mais un disque virtuel. Il faut apres creer une partition pour etre vu par le OS.

 

 


Marco B.
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#Iwork4Dell

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!
Bronze
Bronze
447

vous avez un lien internet qui permet de créer la partition ?

445

Non mais depuis cette guide vous pouvez creer une partition sur "unallocated space"

https://dell.to/3tU2Rzb

 

Il faut par contre que le disque soit reconnu


Marco B.
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#Iwork4Dell

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!
Bronze
Bronze
440

il y avait déjà une partition sur unallocated space. comment voir si le disque est reconnu ?

Quand je fais un diskpart, je vois 

20220623_093700.jpg

Alors que quand je veux ajouter l'iso, je ne vois aucun lecteur d'alloué

A quel endroit sur le server peut-on voir ces disques et les modifier ?

 

Bronze
Bronze
439

Pour info, la partition non alloué  a disparu quand je l'ai converti en GPT

436

Non en ce moment le disque virtuel n'est pas reconnu. Pouvez vous verifier sur le controleur que le disque est bien creé?

Comme le probleme est un peu etrange je vous invite a contacter le support comme ça vous pouvez faire du troubleshooting en ligne.

Merci


Marco B.
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#Iwork4Dell

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!
Bronze
Bronze
426

Après de nombreuses manipulations, j'ai contacté le support. l'intervention a été très longue car il avait les mêmes messages d'erreur que moi. Il a fait des MAJ.

Pour avoir le virtual media, il faut la licence entreprise. Il me l'a installé avec 30 jours d'essai.

Windows server 2019 est bien installé sur le server.

Par contre, j'ai un message RAC0501 quand je vais dans le stockage. On me dit qu'il n'existe aucun disque physique à afficher, qu'il faut mettre la dernière version de l'idrac (ce qu'il a fait), AR de l'idrac fait aussi. Même chose quand je clique sur disques physiques et vrituels

 

426

Bonjour @soldel,


Je recommande quelques solutions possibles. Vérifiez d'abord la version du firmware de l'idrac et assurez-vous qu'elle est à jour. Ensuite, essayez de réinitialiser l'idrac. https://dell.to/3QKNVNP https://dell.to/3QKNVNP


Cordialement.


Diego López
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#Iwork4Dell

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!
Bronze
Bronze
1514

Bonjour,

J'ai fait une MAJ de l'idrac. Quelques jours après, j'ai redémarré mon serveur, les disques sont bien remontés sur l'IDRAC.

 

Incident résolu

Merci de m'avoir apporté quelques réponses

Dernières solutions
Top contributeur