Anonymous
Not applicable

PPME FOR WINDOWS 2012 ?

Hi ,

Powerpath 5.5sp1 supports for w2k12 ? PPME migration for w2k12 is similar procedure like w2k8?

Thanks

kall

0 Kudos
1 Reply
4 Germanium

Re: PPME FOR WINDOWS 2012 ?

PP supports w2k12 since ver 5.7