vandevan
1 Copper

Inspiron 22-3280 AIO, cannot turn Device encryption on

I turned off Device encryption, decrypted by inputting the Recovery Key, disabled Bitlocker Device encryption service and partitioned  the 916.5GB C: volume ,  adding four partitions for my data. After partitioning, I enabled Bitlocker Device encryption service ( Manual -Trigger Start), and tried to Turn on Device encryption. Does not turn on with error message  "Something went wrong. Try again later " TPM is enabled in BIOS. How do I resolve this issue"?

0 Kudos
4 Replies
JOcean
5 Rhenium

Re: Inspiron 22-3280 AIO, cannot turn Device encryption on

This page may help with a number of suggestions.




-Forum Member since 2016
-I do not work for Dell
-A user helping other users
-If you like an answer please click on thumbs up
-If a reply is a solution to your problem please click on Accept as Solution
Gaming on a home built ASUS B450-F Gaming with Ryzen 5 2600X
Real work on an Inspiron 15 5575 and Latitude E5430
0 Kudos
7- Thorium

Re: Inspiron 22-3280 AIO, cannot turn Device encryption on

Inspiron 22 would not have TPM so you wouldnt be able to use encryption.  TPM is only on specific optiplex and precision models.

The only other way I know is mcafee safeboot.

https://kc.mcafee.com/corporate/index?page=content&id=KB79422

https://www.mcafee.com/enterprise/en-us/products/complete-data-protection.html

https://www.mcafee.com/consumer/en-us_multi/spromos/sem/m1492/mtp_521.html?cid=238360

 


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

0 Kudos
vandevan
1 Copper

Re: Inspiron 22-3280 AIO, cannot turn Device encryption on

Thank you for your replies. I resolved the problem myself..Point to note:  The Device encryption feature is present in all editions of Windows 10 (version 1511 and later), including the Home edition. In simple words, you can encrypt your files even if you are on Windows 10 Home edition..However, the Device encryption feature is not available on all computers as many computers don’t meet the minimum hardware requirements for the same.

BitLocker encryption and Device encryption are two encryption features available in Windows 10. While the BitLocker is present only in Pro and Enterprise editions, the Device encryption is available in all editions provided that your computer supports the feature. The BitLocker is an advanced and more secure encryption when compared to Device encryption.

The Dell Inspiron 22 3280 AIO delivered to me on 25th Dec 2019 meets the hardware requirements for Device encryption. On initial set up linking it to my Microsoft account, I found that the whole C: drive (916.5 GB) was encrypted.. I went to Settings > Update & Security > Device Encryption > Bitlocker Settings and backed up the Recovery key to a file.. In the same page which said "Device encryption on  with a Turn Off button" I clicked on the Turn off button and decrypted it. After decrypting it,  I shrunk C: to 116.5 GB and in the remaining 800 GB unallocated space created 😧 100GB, E: 100GB, F: 100GB and G: 500 GB  for my data. All operations executed in Windows Disk Management. After partitioning I tried to Turn On encryption in that Settings page only to get "Something went wrong. Try again later"

With no acceptable resolution coming from official source/s, I took the the bull by its horns and resolved the issue. Here is how( and this should help all users who want to partition their Device encrypted disk)

Deleted all partitions created  and extended C: to its full original extent of 916.5 GB. Turned on Device encryption. Encryption went on without any problem. No more "something went wrong. Try again later". Saved the New Recovery Key to a file. Without turning off Device Encryption shrunk C: and created the additional volumes as before using Windows Disk Management. Rebooted the system. C: and all other partitions  are now encrypted..Went to Control Panel > Device Encryption Applet. clicked on it and downloaded the Recovery Keys for each volume. Problem resolved. 

To make sure that the problem has indeed been resolved ,I turned off encryption  which took about 36 minutes , rebooted the system and then turned on encryption. Encryption took about two hours. Downloaded the new Recovery Keys for all volumes in the disk.

Note:1. During the encryption process , one can keep using the system. The encryption is done whenever the system is idling.

2. The whole disk ( all volumes) get encrypted or decrypted. There is no possibility of .turning encryption off or on individual volumes.

3. In case you haven't downloaded  and saved the Recovery Keys , you can log in to your Microsoft account from any PC and get it .(If you haven't linked your system to Microsoft account, Device Encryption will not be available in your system even if it meets the hardware requirements)

I am a "Seven Guru" but this is my first encounter with Windows 10 and I am still learning. :)..

E&OE.

 

0 Kudos
Highlighted
Moderator
Moderator

Re: Inspiron 22-3280 AIO, cannot turn Device encryption on

vandevan,

 

Thank you for the information on resolving the encryption issue. 

 


0 Kudos