Highlighted
scopi1
1 Nickel

Inspiron 530, Windows 7, boot loop

Jump to solution

Boot loop

Dell Inspiron 530

Windows 7 Home Premium 32bit

AMD Athlon 64 dual core

4GB DDR2

EVGA Graphics Card

PC showed no sign of powering on,

Removed graphics card

Disconnected HDD and DVD/CD ROM

Tested the power supply unit with multi meter all voltages are OK

Removed CMOS battery and replaced with new battery

Replaced the graphics card and connected the HDD and the DVD/CD ROM

The pc powered on and could hear the beep as normal, had the message Diskette drive 0 seek failure, went into the BIOS disabled the Floppy A [1.44, 3.5 in.]

Set the BOOT device priority to;

First Hard Disk

Second CD ROM

Third Removable

Fourth Hard Disk although there isn’t a fourth HDD

I am confused as on the HDD Group Boot Priority it states “1 3rd Master: WDC WD5000AAKS-75YGA0 which is my only HDD installed with Windows plus data and applications.P1000480.JPG

 

P1000472.JPG

 

P1000475.JPG

 

P1000476.JPG

 

P1000481.JPG

The problem I have now is that the BOOT sequence goes into a loop and does not load Windows but instead after each loop the screen shows that there is NO SIGNAL and the pc starts again and the splash screen displays but the pc goes into the same loop over and over again with no other message.

Any help with sorting this endless loop and getting the pc to load Windows would be most appreciated.

 

0 Kudos
1 Reply
scopi1
1 Nickel

Re: PC in a boot loop will not load Windows

Jump to solution

I have now sorted the boot loop by doing a Windows Repair with the installation disc and restoring to the last working restore point and replacing the SATA data cable to the HDD. Don't know whether replacing the data cable or restoring to the last working restore point did the trick but who cares the pc is now working again.

0 Kudos