Highlighted
LossVegas
Copper

Weird front audio jack problem with my Inspiron 5675

I got this computer a couple weeks ago and it's the first I've had with only the single audio jack in the front for both headphones and microphone.

The first time I plugged in my headphones, a small window popped up asking what device I just plugged in- headphones or mic. I chose headphones and they worked just fine for a while. A few days later, I plugged in a mic to test it out. Same deal, popup window asking what did you plug in. Mic worked fine.

Now the problem- when I plug in my headphones now, they don't work. Checking the audio playback/recording devices, a microphone device gets added when I plug in the headphones. When I plug in a mic, it shows up as a mic and works fine. So it looks like it thinks my headphones are a microphone now.

I've tried uninstalling the Realtek driver and device from device manager, but no change. I've also tried several headphones, all show up as microphones.

Any guesses? I've been using a USB gaming headset that works fine, but I want to use my light earbuds. This is frustrating.

0 Kudos
4 Replies
LossVegas
Copper

Re: Weird front audio jack problem with my Inspiron 5675

OK, never mind- solved it myself about 5 minutes after I posted.

Apparently a program called MaxxAudioPro needs to run at startup and in the background to control the front jack.

I disabled it while trying to un-bloat the startup programs. I re enabled it and the "what did you plug in" screen is back, headphones work again.

 

0 Kudos
BananaPi
Copper

Re: Weird front audio jack problem with my Inspiron 5675

Thank you so much. It solves my problem too ~

0 Kudos
Ichsan Noor
Copper

Re: Weird front audio jack problem with my Inspiron 5675

Hello There,

When you reactivated maxxaudio, do you also disable realtek audio or keep also running in startup on both? thanks.

 

0 Kudos
LossVegas
Copper

Re: Weird front audio jack problem with my Inspiron 5675

I have both running.

0 Kudos