Highlighted
Carmone
1 Nickel

Dell 14Z com erros na inicialização com SSD trocado

Pessoal,

Tenho um dell 14z 5423, como estava um pouco lento decidi trocar o HD por um SSD, e desde então tenho tido alguns problemas na inicialização. Como já coloquei o SSD não fiz nenhuma configuração do IRST, somente instalei o windows 8 no SSD particionado em GPT.

Porém volta e meia o ligar o note ele entra na tela azul de reparo automático e todas as opções que testo, quando ele resolve o problema o windows inicia normal, porém com todos os programas que foram instalados somem. 

Em um mês desde que instalei o SSD isso aconteceu umas 5 vezes. Percebi que às vezes ao desligar o note a tela apaga, mas o botão on/off fica ligado (nesse caso o problema sempre acontece). 

Na configuração da BIOS a opção SATA Operation está como "Intel Smart Response Technology" (ATA e AHCI deram problema).

Com o HD anterior nunca tive problema de inicialização, apenas lentidão. 

Alguém já passou por algo parecido ou teria uma solução?

 

 

Etiquetas (3)
1 RESPOSTA 1
pmarcos6821
4 Ruthenium

Re: Dell 14Z com erros na inicialização com SSD trocado

Tenta desativar o secure boot

No boot uefi deixe o ssd em primeiro lugar. Se já tiver um uefi boot anterior e não for mais importante os dados tente excluir esse antigo uefi antes de instalar o novo sistema

Se já foi feito intel rst anteriormente este cache deve ser excluído antes de instalar o novo sistema, use o comando diskpart com opções para remover partições protegidas ou ocultas

Salve tudo que for importante antes do procedimento