Highlighted
Doodles3
Phosphor

INSPIRON 5447 não reconhece dispositivo de boot.

O meu notebook vem dando diversos problemas em relação ao Windows, recentemente ele iniciava o Windows de forma praticamente travada e iria freezar completamente na área de trabalho.

Recentemente o problema se agravou ainda mais e tenho lentidão na própria BIOS, a logo da Dell permanece por um bom tempo e após isso sou apresentado com uma mensagem dizendo que não há dispositivos de boot disponíveis.

Seguindo sugestões aqui do fórum rodei diversos diagnósticos, o reparo automático do Windows, chkdsk, dism e sfc scan, nenum conseguiu resolver os problemas, o chkdsk não consegui passar dos 56% por 8 horas então teve de ser cancelado.

Tentar entra no setup ou no menu do f12 demora uns 2 minutos com a tela fixa.

O diagnóstico de boot apresenta o erro 2000-0142 em relação ao disco rígido, os outros componentes parecem estar normais.

Iniciar uma distro do Linux a partir de um pendrive funciona normalmente porém é impossível instalar devido a um travamento na hora de carregar a tela em relação a partições. 

Acredito que formatação é viável contanto que eu consiga acessar e fazer backup de alguns documentos previamente.

O hardware do produto não foi alterado de nenhuma forma e a bios continua sendo a A07 de fábrica. O Windos 10 foi instalado a partir do Windows 8 com a ferramenta de atualização gratuita da Microsoft.

Se alguém conseguir me ajudar ou simplesmente dar uma idéia estarei imensamente grato. Muito obrigado.

Update: Tenho agora o mesmo problema com exatamente os mesmos sintomas em meu computador de mesa XPS 8500.

1 RESPOSTA
Doodles3
Phosphor

Re: INSPIRON 5447 não reconhece dispositivo de boot.

Poxa, meio decepcionante a falta de ajuda aqui no fórum. Ninguém nem falou que falta informação para ajudar ou algo assim Smiley triste

Talvez eu tenha falado demais ;D

Até agora não consegui nenhum resultado, tentei bootar o computador sem bateria (só com carregador) e bootar ele só com bateria (sem carregador após remove a bateria e aterrar a placa mãe uma vez), imaginei que poderia haver problemas de hipertensão ou algum problema em relação com a bateria mas aparentemente está tudo normal nesse quesito. De toda forma vou continuar postando tentativas e sucessos aqui pra ajudar quem também tiver o mesmo problema possivelmente.