Highlighted

Inspiron 15R SE 7520 problemas de drive na placa de rede Dell Wireless 1703 802.11b/g/n (2.4GHz) no Windows 10

Desde novo meu Inspiron 15R SE 7520 apresenta problemas na placa de rede Dell Wireless 1703 802.11b/g/n (2.4GHz), abri um ticket so suporte da Dell, trocaram o drive fizeram algumas alterações mas o problema sempre continuou. Já me acostumei. Sem mais nem menos ele desconecta da internet. Desativo e Ativo a conexão de rede sem fio e resolve o problema.

Atualizei o Windows para a versão 10 e fiquei sem conexão com a internet, mesmo instalando o driver recomendado pela Dell (Network_Driver_N80VN_WN32_10.0.0.0_A00.EXE) não conectou de forma alguma.

Alguém já teve este problema?

Grato

Flávio

4 RESPOSTAS

RE: Inspiron 15R SE 7520 problemas de drive na placa de rede Dell Wireless 1703 802.11b/g/n (2.4GHz) no Windows 10

Olá Flávio.

Pode me informar a Service Tag do seu Dell?

Atenciosamente.

 Douglas Trajano
 Fórum Collaborator
 Suporte Técnico

Chat | Twitter | Facebook | 0800 970 3355

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

RE: Inspiron 15R SE 7520 problemas de drive na placa de rede Dell Wireless 1703 802.11b/g/n (2.4GHz) no Windows 10

Olá Douglas

Etiqueta de serviço: [EDITADO] | Código de serviço expresso: [EDITADO]

Acho que resolvi o problema.

Reinstalei o Windows 10 e não instalei nenhum driver.

Só estou com problemas no Bluetooth

RE: Inspiron 15R SE 7520 problemas de drive na placa de rede Dell Wireless 1703 802.11b/g/n (2.4GHz) no Windows 10

Flavio.

Veja no vídeo abaixo como instalar o driver do Bluetooth.

Atenciosamente.

 Douglas Trajano
 Fórum Collaborator
 Suporte Técnico

Chat | Twitter | Facebook | 0800 970 3355

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

RE: Inspiron 15R SE 7520 problemas de drive na placa de rede Dell Wireless 1703 802.11b/g/n (2.4GHz) no Windows 10

Estou com mesmo problema, se eu me afastar do roteador, o wifi desconecta ou fica ilimitado, ja instalei o driver recomendado já fiz uma alteração nas propriedades recomendado nesse video  e nada resolve