Inspiron I14-3442-A40 perdeu o brilho

Boa noite,

Meu I14-3442-A40 perdeu o brilho praticamente total da tela. Da para perceber algo bem fraco chegando bem próximo da tela. Isso ocorre deste o inicio com o logo de carregamento da DELL.

Estou com o Windows 10 instalado e notei que isso ocorreu de repente durante o uso. Consigo utiliza-lo conectando uma TV pelo HDMI. Notei que tem alguns posts falando de problemas com o Windows 10. Não sei se esse seria mais um ou um problema de hardware. Devido a isso notei que teve um evento de "monitor migrado" no gerenciador de dispositivos/monitor pnp quase no mesmo horário da perda de brilho.

Alguem poderia me orientar ou teve o mesmo problema?

Obrigado.

1 RESPOSTA 1

RE: Inspiron I14-3442-A40 perdeu o brilho

Olá,

Para testar o brilho do seu equipamento pressiona a telca FN fica segurando a mesma, depois pressiona uma vez o botão liga e desliga e fica com a tecla FN pressiona e verifica se as cores que vai apresentar na tela ficam sem brilho

Pode atualizar o seu equipamento com esses arquivos resolve essa situação

http://downloads.dell.com/FOLDER03173200M/1/3442A08.EXE ( o equipamento tem que estar com 10% de carga de bateria e estar com o carregador ligado na luz)

http://downloads.dell.com/FOLDER03143819M/2/Video_Driver_50K6W_WN32_10.18.15.4240_A00.EXE 

http://downloads.dell.com/FOLDER03169906M/1/Video_Driver_67M1D_WN32_10.18.13.5324_A00.EXE

Quanto a questão dispostivo/monitor PNP, referente ao monitor externo que está conecnetado o mesmo achaou um monitor generico, não achou o driver do monitor externo, mas não impede o funcionamento do equipamento

Abraço.

 Douglas B.
 Fórum Collaborator
 Client ProSupport

Chat | Twitter | Facebook | 0800 970 3355

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.