Highlighted
Raniele
1 Nickel

MEU WIFI NÃO DAR MAS OS 100%,Porque?

Estou com um baita problema com meu wifi como ele não usa minha net total que é 8MB. No cabo tudo perfeito dar os 8MB beleza.E em outros dispositivos wirelles usando WIFI EX: Tablet,Tv,celulares ele usa os 8MB total ou seja só no meu pc que não utilizar os 8MB...Já fiz algumas coisas como desinstalar e instalar o Driver WIFI ( Minha Placa é Dell Wireless 1703 802.11b\g\n ) Porfavor mim ajude... Desde já agradeço pela atenção.

OBS: Ele só atinge no máximo 1,5MB .

2 RESPOSTAS 2

RE: MEU WIFI NÃO DAR MAS OS 100%,Porque?

Olá, Raniele


Realmente pode haver sim queda de performance e isso não depende apenas do equipamento, as placas de cada dispositivo comunicam-se de maneiras diferentes e muitas vezes é necessária uma configuração específica no modem ou até mesmo a troca por um modem de modelo mais atual. Aqui http://dell.to/1FbdDgW damos dicas de como melhorar, em seu Dell, o sinal WiFi e, caso persista, orientamos o contato com a operadora de internet ou técnico de confiança para verificar as configurações do modem.

Outra alternativa, caso tudo já tenha sido feito e mesmo assim continuar, é realizar uma formatação do sistema e reinstalação de drivers. Obrigado!

 Dell -  Bruno Fauth 
 Fórum Collaborator
 Tech Support | Pós Vendas

Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

Raniele
1 Nickel

RE: MEU WIFI NÃO DAR MAS OS 100%,Porque?

OBG: Bruno mas não sei se ficou entendido ou se eu não expliquei corretamente mas vamos lá então...Em questão ao aparelho ROTEADOR não há problema com ele e nem sobre sua configuração pois todos os outros aparelhos que usam o WIFI dele estão usando toda a Banda ou seja meus 8MB apenas o meu PC está com essa internet Limitada a 1,5MB em média em questão a driver ja desinstalei e instalei o driver em relação a formatar o PC essa não era a alternativa que queria fazer mas já fiz de outra forma fiz um Dual-Boot com outro windows para ver se era pro no windows mas mesmo assim persistiu  ou seja acho eu,que o problema deva ser fisico ou seja na placa WIFI Interna...O que vc acha...Desde já agradeço pela atenção.