Highlighted
fgfg71
Silver

NÃO INSTALE A BIOS 1.2.5 NO INSPIRON 5557

Ir para a Solução

Instalei o upgrade da bios 1.2.5 em dois computadores deste mesmo modelo (partindo da bios 1.2.4) e o problema foi o mesmo em ambos. Passa a não aparecer mais tem a tela "splash" (logo da dell) e como a tela fica totalmente preta, você não consegue entrar/ver nada na BIOS.

A solução que encontrei foi deixar o sistema (windows 10 )carregar, e o video reaparece (devido aos drivers do sistema operacional). Baixei a versão da bios 1.2.3 do site e fiz o downgrade. Quando o computador der boot para a instalação, a tela ficará toda preta... aguardei uns 2 a 3 minutos. O downgrade de bios não precisa de qualquer clique. Depois que o micro reinicializou automaticamente o video voltou a funcionar como de costume.

23 RESPOSTAS
Aldereon
Silver

RE: NÃO INSTALE A BIOS 1.2.5 NO INSPIRON 5557

Ir para a Solução

boa tarde, acabei de fazer a atualização, mas, não tive qualquer problema. apesar de não saber oque mudou com essa versão

Migaojb
Copper

RE: NÃO INSTALE A BIOS 1.2.5 NO INSPIRON 5557

Ir para a Solução

Eu estou com problema parecido ao instalar o bios 1.2.5. Só que o meu notebook ao reiniciar ele entra na tela " r tentando realizar reparos " e não entra no Windows 10. Ficarei no aguardo do suporte até segunda feira e o castigo por atualizar o computador ficando sem usá lo

fgfg71
Silver

RE: NÃO INSTALE A BIOS 1.2.5 NO INSPIRON 5557

Ir para a Solução

Ao ligar o seu computador aparece o logotipo DELL? Você consegue entrar no setup/bios do seu computador normalmente com esta versão 1.2.5? No meu estas telas ficavam totalmente pretas, mas o windows carregava normalmente. 

Migaojb
Copper

RE: NÃO INSTALE A BIOS 1.2.5 NO INSPIRON 5557

Ir para a Solução

Bom dia. No meu notebook o logo Dell aparece e embaixo dele aparece diagnósticando o PC e depois realizando reparos. Então fica uns dois minutos tentando reparar e aí o computador vai para uma tela azul do Windows pedindo pra reiniciar ou desligar.

JotaBR
Bronze

RE: NÃO INSTALE A BIOS 1.2.5 NO INSPIRON 5557

Ir para a Solução

Mesma coisa por aqui. Downgrade resolveu.

Obrigado, fgfg71!

mluke401
Silver

RE: NÃO INSTALE A BIOS 1.2.5 NO INSPIRON 5557

Ir para a Solução

Tenho um 5557, após atualizar a BIOS, começaram os problemas: lentidão, desconfigurava a máquina, internet com problemas nas páginas, não aparecia o Logo da DELL, consequentemente não tina acesso a BIOS pela F2 ou F12. Trabalho desde a década de 80 com TI, atualização da BIOS sempre dá sempre muita apreensão, o equipamento PODE ser inutilizado se o processo não for bem sucedido. O que resolveu foi o Downgrade da BIOS. Felizmente o 5557 pode fazer a restore da versão anterior. Nós aconselharia que o SUPORTE DA DELL, retirasse essa oferta de atualização, isso pode prejudicar a imagem da qualidade dos equipamentos fabricados. Este é o meu terceiro notebook DELL, já usei HP, VAIO e Lenovo. A minha opção pela DELL é em relação a qualidade e segurança dos produtos.

RE: NÃO INSTALE A BIOS 1.2.5 NO INSPIRON 5557

Ir para a Solução

Instalei o upgrade da bios 1.2.6 e tive o mesmo problema, tentei downgrade para 1.2.5, 1.2.4 e 1.2.3 e o problema persiste... minha máquina saiu da garantia a 3 meses, será que a Dell vai me deixar na mão em um produto de 4 mil reais?

mluke401
Silver

RE: NÃO INSTALE A BIOS 1.2.5 NO INSPIRON 5557

Ir para a Solução

Olá, João Machado!

Por favor descreva com detalhes, o que acontece com o seu Notebook 5557. Só assim nós conseguiremos indicar os caminhos para ajudar a resolver o problemas. Tipo...

1-Aparece o o Logo da Dell ?

2-Consegue carregar o Win? Qual a versão 8, 8.1 ou 10?

3-Está lento?

RaulSoft
Copper

RE: NÃO INSTALE A BIOS 1.2.5 NO INSPIRON 5557

Ir para a Solução

eu precisei voltar até a versão 1.2.2 depois fiz update para 1.2.3 ainda funcionou  mas quando fiz update  1.2.4 já não funcionou mais tive que voltar tudo de novo desde a versao 1.2.2 e depois 1.2.3,  para mim não funciona 1.2.4, 1.2.5 e 1.2.6, tive que deixar na versao 1.2.3.

Pelo que percebi ele entra na BIOS nas versoes 1.2.4, 1.2.5 e 1.2.6 mas não está mostrando na tela fica preta, tentei um monitor externo mas, a tela continua preta.