Highlighted

O audio dos auto-falantes parou de funcionar...

Olá, 

Formatei meu notebook (modelo Inspiron 14 i1440-640) e agora o som dos auto falantes não funcionam mais... O som sai normalmente pelos fones de ouvido, mas quando desconecto os fones o som desaparece. Tentei atualizar o codec de audio pré-instalado (IDT High Definition Audio CODEC), mas o sistema alerta que não há necessidade pois o mesmo está funcionando corretamente. 

Não sei mais o que fazer. Já consultei outros posts de pessoas aqui deste fórum que estão com o mesmo problema que eu, mas não encontrei nenhuma solução. 

Ficarei muito grato se alguém puder me ajudar.

Obrigado!

32 RESPOSTAS
Moderador
Moderador

Re: O audio dos auto-falantes parou de funcionar...

Jorge, o dispositivo é reconhecido normalmente no gerenciador de dispositivos?

Para testar se seus alto falantes estão funcionais, ligue seu computador e fique pressionando a tecla F12 várias vezes. No menu que aparecer selecione e opção Diagnostics.

Aguarde o término dos testes, e então no canto inferior direito terá uma caixinha que você pode marcar para fazer o Audio Test.

Se seus alto falantes não funcionarem neste ambiente, pode estar com um problema físico neles.

Me informe o resultado destes testes por favor.

  Marlon J Fernandez
 Fórum Moderator
 Client ProSupport

Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

aatoniassi
Copper

Re: O audio dos auto-falantes parou de funcionar...

Estou com o mesmo problema, porem antes de formatar o som funcionava normal, instalei os drivers direto do site da dell, no fone de ouvido normal, porem nas caixas de som nada, como resolver este problema?

Rafhael Vaz
Copper

Re: O audio dos auto-falantes parou de funcionar...

Aconteceu comigo algo parecido. Liguei meu laptop numa manhã e, sem motivo aparente, o som não estava funcionando. Estava com a mensagem: "Nenhum dispositivo de saída de audio esta instalado", o detalhe é que estava usando o laptop normalmente na noite anterior, só liguei novamente nesta ocasião.

Enfim, após pesquisar bastante e usar bastante vezes a restauração para resolver o problema, achei a seguinte dica que resolveu meu problema (ao menos até agora):

Vá em iniciar >  digite "Solucionar Problemas" >  clica em "Solução de Problemas" > clique em "Solucionar Problemas de Reprodução de Áudio" > Avançar > Espere carrega r> Clique em "Explorar opções Adicionais" > Espere um pouco e pronto!

Moderador
Moderador

Re: O audio dos auto-falantes parou de funcionar...

Boa dica Rafhael Vaz,

Este procedimento junto com o teste no diagnóstico pode pelo menos identificar se é uma falha física ou uma questão de configuração mesmo.

  Marlon J Fernandez
 Fórum Moderator
 Client ProSupport

Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

danieluchoa
Copper

RE: O audio dos auto-falantes parou de funcionar...

Olá Marlon,

Estou com o seguinte problema no meu note veja se consegue me ajudar:

todos os drives instalados e atualizados.

o fader de volume que fica no canto direito inferior fica variando sozinho. subindo e descendo e quando coloco qq audio pra tocar ele fica todo engasgado. nunca tinha visto isso, começou a acontecer recentemente. as vezes o problema some sozinho e retorna.

não é configuração pois todos os dispositivos estão sendo reconhecidos e funcionando.

Também não tem a ver com a performance. meu pc é: xps15 win 7, com a versão fantástica dos autofalantes JBL, i7, 8g ram, placa de video 2g nvidia.

Alem desse problema percebi também que ele manda uma mensagem de  que "o conector foi conectado" ou "desconectado" sem eu inserir nenhum fone de ouvido.

Agradeço a atenção e aguardo contato.

RE: O audio dos auto-falantes parou de funcionar...

"... ele manda uma mensagem de  que 'o conector foi conectado' ou 'desconectado' sem eu inserir nenhum fone de ouvido."

Meu notebook também é um XPS 15,  como o seu, e estou com esse mesmo problema. Vocês encontraram uma solução? 

danieluchoa
Copper

RE: O audio dos auto-falantes parou de funcionar...

Olá Louise, eu sofri bastante tentando descobrir o problema com o audio do meu laptop. Eu percebi que se tratava de um mal contato nos conectores que recebem o fone de ouvido. É como se o computador variasse a conexão entre os auto falantes e fones de ouvido, mesmo sem os fones estaqrem conectados. consegui uma alternativa que resolveu o problema paleativamente. Veja se funciona com você: toda vez que o computador começa a picotar o audio aparentando estar com defeito eu coloco o plug dos fones e retiro na mesma hora e ele volta ao normal. Faço isso tanto na entrada de fone como na entrada fone/ S/P DIF. Testa e responde se funciona ai tmb!

Juareza
Copper

RE: O audio dos auto-falantes parou de funcionar...

Eu fiz isso mas continua sem funcionar...

Sandutra
Bronze

RE: O audio dos auto-falantes parou de funcionar...

Bom dia,

Tenho um ultrabook. Do nada, não tem mais som. Já verifiquei e o som está ativado, no máximo. tentei o procedimento de teclar várias vezes o F12 e não apareceu uma tela dividida em três partes, nas quais não identifiquei o teste de auto falantes.

Alguém pode ajudar?

Sandra