Rafacandido
1 Copper

Placa dedicada não entra em funcionamento ????

Seguinte tenho um Novo inspiron 14R 5437 com placa de video nvidia gt740m e fui fazer uns testes porque achei o desempenho do pc meio fraco e acabei percebendo umas coisas:

Com o computador ligado na tomada e no modo Alto Desempenho(que deveria ser o modo de placa nvidia) o jogo tem uma framerate de 40, 50 fps.

Com o computador fora da tomada e no modo Equilibrado(que é o modo de placa onboard) o jogo também tem uma framerate de 40, 50 fps.

Um logotipo da intel hd graphics aparece no canto inferior direito da tela sempre que eu minimizo o jogo ou saio dele

O que está acontecendo ? qual placa está funcionando ??

Como faço para saber se a placa de vídeo nvidia está em funcionamento ? estou com desempenho igual em todos os modos, portanto a placa de video offboard não está funcionando.

Todos os drives estão atualizados.

3 RESPOSTAS 3
Fontenele5
1 Nickel

RE: Placa dedicada não entra em funcionamento ????

Amigo, eu tenho um com a placa de vídeo 750m (um pouco melhor do que a sua) e o que eu tenho percebido é que quando eu faço a atualização dos drivers, o notebook não consegue reconhecer mais ela!!! (tenho o everest que é o programa pelo qual estou identificando isso)

O único modo que encontrei para resolver isso foi formatando o notebook e não fazendo mais nenhuma atualização! Fiquei decepcionado com esse novo inspiron 14R, apenas por isso, pois não posso atualizar nada sem dar alguma incompatibilidade, por causa desse bendito Windows 8 (no windows 8.1 também ocorre o mesmo problema, pois passei mais de uma semana fazendo atualizações e testando qual dava os bugs, mas acabaei chegando a conclusão que não vale a pena atualizar). =/

vinicius50
1 Copper

RE: Placa dedicada não entra em funcionamento ????

O problema está no Win 8 ?

Se eu utilizar o 7 ,resolve?

Obg

Fontenele5
1 Nickel

RE: Placa dedicada não entra em funcionamento ????

Vinicius, eu particularmente, não testei o windows 7 na máquina. Vi uma review no youtube, a qual procurei agora e não encontrei o link para postar aqui, onde o rapaz que testou falou que até mais rápido na resposta de "entrar" ou não a placa de vídeo ficou, que o desempenho dos jogos dele melhoraram muito, mas como falei, eu mesmo não testei isso até porque comprei o notebook mais para trabalhar.

No meu caso o que ficou apresentando problema foi o windows 8.1. (formatei várias vezes para ver se não era mero erro durante a instalação), ou o meu notebook só ficava tela preta e não inciava, ou então entrava normal, mas não identificava de jeito nenhum a placa de vídeo da nvidia 750m. Semana que vem tentarei atualizar novamente e digo se deu certo ou não.

Obs.: deem uma checada nos comentários desse link: http://www.tudoemtecnologia.com/2013/10/novo-dell-inspiron-14r-5437.html o pessoal comenta bastante sobre esse nosso notebook, o que testaram, o que funcionou ou não.

abraços