Highlighted

Problema na instalação do Driver de video AMD Radeon Hd 7730M

Boa noite,

Estou com esse problema há um tempo, e notei que é comum nos notebook dell (Inspiron 7020 15R Windows 8.1)

Já tentei diversos métodos que vi nos Sites br e gringos, e não obtive sucesso.

Já tentei desinstalar o driver (Tanto com o DDU, como manualmente) e instalar novamente,

Já baixei os drivers no próprio site da dell, como no site da AMD.

Já atualizei a bios pra A11, e alguns outros métodos.

O que acontece quando vou instalar, é que a tela fica preta, e posteriormente tela azul.

Tendo que entrar em modo de segurança e desabilitar o driver pra consguir acessar o windows.

Gostaria de saber se já tem algum método que resolva meu problema.

Estou conseguindo usar com o driver da Intel Graphics 4000.

Mas pra alguns jogos, ela não é o suficiente.

Desde já agradeço

4 RESPOSTAS

RE: Problema na instalação do Driver de video AMD Radeon Hd 7730M

Alguma solução ?

RE: Problema na instalação do Driver de video AMD Radeon Hd 7730M

Oi Leonardo Ino

Obrigado pelo contato! Piscadela do Smiley

Pode me informar a etiqueta de serviço (Service TAG) de seu equipamento, para que eu possa identificar seu Dell e te ajudar. (Y)

Veja este link http://dell.to/1FgXRFQ e saiba como localiza-la. Piscadela do Smiley OBS: me mande os dados solicitados por mensagem privada, para preservação de sua privacidade. Piscadela do Smiley

ID: A-1E31HFBP

 Dell - Tharles Diel
 Fórum Collaborator
 Suporte Técnico | Pós Vendas

Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

RE: Problema na instalação do Driver de video AMD Radeon Hd 7730M

24456569617 Minha service Tag, já está fora da garantia,

mas gostaria de saber se há alguma solução, ou alguma posição da parte da dell.

Algum drive corrigido ou sei lá.

RE: Problema na instalação do Driver de video AMD Radeon Hd 7730M

Meses sem resposta,

Esperava mais do suporte da dell.

Pelo que vejo é um problema comum, com basicamente todos que possui esse modelo, e nada de solução?

Não pode ser um problema de hardware.