Kossatz
1 Copper

Problemas na instalação de um HD no Dell 7580

Bom dia,

Estou com um problema que talvez possam me ajudar. Tenho um Dell 7580 com apenas um SSD de 256. Tentei instalar um novo HD(normal) de 500GB de um antigo Samsung para ter um disco para salvar arquivos. Entretanto, ao instalar ele HD o meu notebook, quando ligado fica no logotipo da Dell e só irá inicializar se eu desligar e ligar novamente, dai sim completando o boot. Isso acontece toda vez que faço isso. Ligo, ele trava, desligo e ele inicia normalmente. Já formatei e não obtive sucesso. Então resolvi tirar o HD e voltou a funcionar normalmente, sem problema algum.

Alguém saberia me informar o que pode estar ocorrendo?

Att,

Seguem as informações do HD:

- Interfaces - 1 x SATA 3 Gb/s - 7 pin Serial ATA
- Form Factor - 2.5"
- Spindle Speed - 5400 rpm
- Features - Advanced Format technology, Native Command Queuing (NCQ), QuietStep, Ramp Load
- Hard Drive Type - internal hard drive
- Storage Interface - Serial ATA-300
- Interface - Serial ATA-300
- Data Transfer Rate - 300 MBps
- Buffer Size - 16 MB
- Bytes per Sector - 4096 Hz
- Non-Recoverable Errors 1 per 10^14
- Start / Stop Cycles - 600000
 
5 RESPOSTAS 5
pmarcos6821
4 Ruthenium

Re: Problemas na instalação de um HD no Dell 7580

O novo hd pode estar com defeito mas antes como vc ta usando o ssd como disco principal não tem necessidade do raid estar ativado na bios. Se mudar pra ahci pode melhorar a performance e estabilidade. Só que precisa salvar as coisas importantes antes. Como ta tudo no hd comum recomendo desligar ele da placa enquanto faz o procedimento aí depois que reinstalar o sistema no ssd vc reconecta ele
pmarcos6821
4 Ruthenium

Re: Problemas na instalação de um HD no Dell 7580

Perdão mandei a **bleep** mas não foi

A bios vem como raid no sistema do hd mas pode mudar pra ahci fica melhor e mais rapido 

Depois de mudar é preciso formatar novamente, salve os arquivos importantes antes ou desconecte temporariamente o hd comum da placa e só reconecte depois de formatar o ssd

 

Kossatz
1 Copper

Re: Problemas na instalação de um HD no Dell 7580

Opa, agradeço a ajuda! Vou tentar e dou o retorno por aqui.

No caso, na BIOS eu mudo para AHCI do HD ou SSD? Ou e uma configuração única?

pmarcos6821
4 Ruthenium

Re: Problemas na instalação de um HD no Dell 7580

É unica

Se fosse usar o hd comum como sistema deveria ativar o raid e usar o ssd como cache intel rst

Se for usar o ssd como sistema principal e o outro hd só como armazenamento pode deixar em ahci que é um cache que armazena os programas mais usados só que na memória cache do ssd, dependendo ele nem precisa desta memória mas se tiver é uma area um pouco mais rápida que guarda os programas mais acessados pra abrir mais rapido

Highlighted
Sigma7
1 Copper

Re: Problemas na instalação de um HD no Dell 7580

Seu problema foi resolvido? O meu ainda vai chegar, mas também é o modelo de 256GB. de final U30S. No meu caso quero usar um armazenamento adicional também em SSD e inclusive já comprei.

Queria saber ainda se no local onde instala tem os suporte, parecido com uma "capa", com os parafusos, pois vi em um vídeo de upgrade o cara removendo o HD normal dessa "capinha" e fixando o SSD com os parafusos, para somente então colocar no local. O nosso não vem com HD normal, então minha dúvida é se a Dell deixou no local esse "suporte". No Chat não souberam responder e ainda disseram que não foi homologado para isso.

Além disso eu não entendi muito bem como vão ficar as coisas aí no seu notebook: esse "cache intel rst" funciona igual a Intel Optane? Mas e se tiver dois sistemas, um no SSD M.2 e outro sistema no outro HD (ou SSD, no meu caso), vão aparecer as opções de escolha de sistemas durante o boot?