Highlighted
M. Luan
1 Copper

Processador não atinge velocidade máxima

Olá,

Possuo um inspiron 5458 que comprei em dezembro de 2015, nunca me deu problemas sérios que precisassem de um suporte técnico. Porém, em 2 de janeiro deste ano de 2017, estava usando o computador quando um raio caiu próximo de minha casa e queimou vários aparelhos, incluindo a placa mãe do meu notebook. Consegui uma nova e realizei a troca até o início do mês de fevereiro, precisei reinstalar o sistema operacional e assim os drivers em si, junto deles também atualizei a BIOS da placa mãe que estava na versão de fábrica, e a partir daí passei a notar que haviam certos problemas.

Entre esses problemas estão:

-lentidão durante a navegação na internet, vários sites dão uma leve travada enquanto estão carregando e isso ocorre também em outras abas que estão abertas no navegador, em alguns sites específicos a trava que ocorre é bem mais séria do que em outros (esse problema é mais visível quando se faz um rolamento na página).

-no gerenciador de tarefas a frequência do processador nunca atinge os valores que sempre via antes. A frequência de costume com a antiga placa mãe era de 2.69 Ghz e a atual é de 2.44Ghz, porém não sei informar se depois que houve a troca o processador atingia a velocidade de fábrica sempre ou somente antes da atualização da BIOS.

-esse problema é muito perceptível quando se usa qualquer outro navegador, com excessão do Edge (atualizei pro windows 10), que é bastante estável e não percebi nenhum travamento, no windows 8.1 esses travamentos também ocorriam porém em todos os navegadores.

-o facebook é uma página em que o travamento é bastante perceptível, ficando inclusive um pouco lento durante a digitação em posts e réplicas de comentários se tornando as vezes chato de usar a rede social no computador, esse travamento curiosamente não ocorre no microsoft edge que apresenta a página de maneira bastante suave e sem nenhuma lentidão.

-durante o uso do computador fora dos navegadores não ocorrem problemas do tipo, qualquer ação tomada a resposta ocorre normalmente, mesmo estando conectado a internet através de programas (outlook, steam..).

-também uso o computador para jogar e não tenho problemas durante a execução deles ou em partidas online, tudo o que ocorria antes da troca da placa mãe ocorre após a troca.

-antes do raio utilizava um único pente de 8gb de ram, após passei a utilizar dois de 4gb, porém decidi voltar a usar o anterior e fiquei com 12gb, mas percebi que apesar de aguentar muito mais abas abertas o computador tinha uma lentidão um pouco maior na navegação e até mesmo nas outras tarefas, não era uma lentidão tão grande mas eu a pude perceber, então retornei a utilizar os 2 pentes de 4gb.

Já tentei reinstalar a BIOS para uma versão mais antiga (usava a última versão A14), reinstalar o sistema operacional (várias vezes inclusive), atualizar para o windows 10 (ainda não estou com as ultimas atualizações lançadas), reinstalar drivers, trocar a memória ram, limpar o notebook por completo e até mesmo trocar a pasta térmica pela melhor que pude encontrar no mercado (preferi evitar as que são fabricadas em metal líquido), porém não consegui mudanças nesse quadro, a frequência do processador continuava a não atingir o desempenho de fábrica, porém ao retornar a uma versão antiga de BIOS percebi que a frequência se alterava para 2.53Ghz por mais vezes, entretanto isso não ocorria em todas as tarefas (como navegar na internet).

Diante dos fatos apresentados eu lhes faço esta pergunta: o problema do meu computador pode estar relacionado a versão da BIOS, ou este ocorre devido a uma falha técnica da própria placa mãe? se o problema for devido a BIOS, qual versão vocês poderiam me indicar para reinstalar?

Configuração atual do computador:

processador core i5 5200u 2.7Ghz

8Gb ram dual channel smart 1600mhz

GPU Geforce 920m 2gb

SSD samsung evo 850 250Gb

Hd Western Digital 500Gb WDC WD5000BPVT-00HXZT3