afrkazuo
1 Copper

Windows 10 - navegadores (chrome, firefox, ie) perdem sinal de internet

Senhores, boa tarde!

  Possuo um notebook inspiron i14-5447-A30 e, desde que foi atualizado para o Windows 10, os navegadores sempre perdem o sinal da internet.

   Após ligar o notebook, a navegação é normal. Entretanto, após um certo tempo (varia de dez minutos a uma hora), o navegador apresenta aquela informação de que não consegue mais acessar nenhuma página da internet, sejam eles chrome, firefox o IE.

    Utilizado wifii, mas acredito não ser esse o problema, pois os celulares e tablets continuam utilizando normalmente da internet distribuída pelo roteador.

   O estranho é que outros programas como skype e utorrent funcionam normalmente.

    Já fiz de tudo: desconectar/conectar, diagnóstico, acessar outras redes, colocar outro modem, mas nada funcionou.

  É necessário reinicializar o notebook. detalhe: possuo outro notebook dell (linha vostro) que apresenta o mesmo problema. Já um vaio (tb com windows 10) não padece do mesmo mal.

2 RESPOSTAS 2
Alan Soares
6 Indium

RE: Windows 10 - navegadores (chrome, firefox, ie) perdem sinal de internet

Olá

Tenta retornar para o windows de fabrica, para verificar se ira continuar com esse erro

RE: Windows 10 - navegadores (chrome, firefox, ie) perdem sinal de internet

Olá!

Por favor, acesse www.dell.com.br/suporte e insira a sua etiqueta de serviço no local indicado.

Após isso, acesse o menu Drivers e Downloads e proceda com a instalação da última versão de seu driver de Wireless.

Qualquer dúvida, estou à disposição.

 Dell - Felipe C.
 Forum Collaborator
 Pós-vendas

Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.