EduardoCarisio
1 Copper

Windows 8.1 lento quando está na tomada

Instalei o windows 8.1 em meu Inspiron 15R SE 7520 e desde então tenho reparado uma extrema lentidão no SO.

Visitei todos os fóruns possíveis tanto da Dell (português e inglês) quanto os outros fóruns.

Pelo que notei, existe uma reclamação muito grande dentro desse assunto e nada ainda foi realmente constatado.

Já vi tudo quanto é sugestão! O que me lembro de já ter feito:

  • criar usuário novo
  • mudar o tamanho da memória virtual (mínimo = tamanho da memória, máximo = dobro)
  • desativar prefetch e superfetch (práticas inclusive desaconselhadas)
  • desativar o serviço "Windows Search" e outros serviços que consomem quando o SO entra em IDLE
  • desinstalar e instalar os drivers (inclusive na ordem sugerida pela Dell)
  • desativar a tarefa agendada do windows de manutenção que é ativada quando o sistema entra em IDLE
  • desfragmentar o disco
  • realizar os testes de diagnósticos da Dell (mais de 1x)

E nada disso funcionou, já desinstalei e instalei o SO mais de 10x (sem exageros, passei 1 semana realizando esse processo) tanto o windows 8 e posteriormente as atualizações para o 8.1 quanto o 8.1 diretamente.


Ultimamente reparei que o sistema funciona como esperado FORA da tomada, e quando plugo o mesmo para carregar, o problema volta a ocorrer; o sistema fica bem lento a ponto de se tornar impossível de operar e extremamente estressante.

Pensei que fosse algum problema com a bateria, então, removi a mesma e liguei o notebook sem ela, sem sucesso.

Não sei mais o que fazer...


Alguém tem alguma sugestão?

1 RESPOSTA 1
diegofabri11
1 Copper

RE: Windows 8.1 lento quando está na tomada

Eduardo, você conseguiu resolver seu problema?

Está acontecendo a mesma coisa comigo...
Me adicione em outro meio de comunicação para trocarmos informações, estou como Diego Cocorullo Fabri no Facebook.

Gratidão