Highlighted
2 Bronze

BIOS Problem

My Dell Inspiron N4030 BIOS Update fail after few second and display goes to black.

I am waiting 15 minute for any response but didn't get anything.

Then i try to power off by pressing and holding power button it's not off.

After unplug the AC cable and remove battery it's goes off and try to start it's only Black Screen and Beep sound continue beeping.

Trying update BIOS A07 from https://downloads.dell.com/bios/N4030A07.EXE

Previous Version is A05

How to fix it?

Please anybody Help me.

Labels (3)
0 Kudos
5 Replies
Highlighted
6 Gallium

Re: BIOS Problem

Unplug the system, remove the battery and hold the power button for 30 sec.  See if the system will then power up. If it will, you're set.

If not, you have three options:

Find a shop that can unsolder the BIOS chip, flash it externally and re-solder it -- cost $150-200, or

Replace the mainboard ($200+), or

Since this is a fairly old, low-end system -- it may be time to consider a replacement system.

 

0 Kudos
Highlighted
2 Bronze

Re: BIOS Problem

I am tried your method of unplug adopter and battery or push button 30 but it's don't work on me.

It's still beeping and black screen.

Thanks for your advice.

0 Kudos
Highlighted
2 Bronze

Re: BIOS Problem

My Problem solved by flash BIOS.

And my Laptop now running very good without any problems.

0 Kudos
Highlighted
1 Copper

Re: BIOS Problem

guys can u talk to me how to flash bios?

0 Kudos
Highlighted
1 Copper

Re: BIOS Problem

i have same problem with u, please talk how to fixed your prolem

0 Kudos