Highlighted
userDell3442
1 Nickel

Checking media presence... "Present" on boot.

Jump to solution

Hello Dell team.

I have a Dell Laptop Inspiron 3442, i5 processor, 4gb ram, 1Tb HDD. Ubuntu 18.04 LTS.

For some time now (3 weeks or so) this message shows on boot:

>>> checking media presence...

>>> media present...

>>> start pXE over IPv4...

After couple of minutes the system start as spected.

This behavior appears after a LCD screen change. I don't know if this matters.

I have read/googled and there are some other cases, some solved, others don't.

I have updated BIOS and microcode succesfully, but message still present on every boot.

Also try to change boot sequence order in BIOS, I can confirm that HDD is first in the list.

What else should I try?

Thanks everyone!

Labels (2)
0 Kudos
1 Solution

Accepted Solutions
userDell3442
1 Nickel

Re: Checking media presence... "Present" on boot.

Jump to solution

Reading some more about this issue I found that disabling "Onboard Nic ipv4", "Onboard Nic ipv6" on BIOS solve the issue.

Onboard Nic ipv4 and Onboard Nic ipv6 can be disabled if you are working at home. But needed on certain enterprise situations.

The boot is normal now, everything works fine.

3 Replies
Community Manager
Community Manager

Re: Checking media presence... "Present" on boot.

Jump to solution

Hi userDell3442,

Thanks for posting.  Apologies that your system is not performing as expected.

Please perform a systems diagnostics by either pressing F12 at startup or by running SupportAssist.

Make a note of any error messages encountered, and post back.

 


Dell-Robert P
Social Media Support
#IWork4Dell
To help us troubleshoot, please send us the Dell service tag number via a private message
Would you like to be a Dell Community Rockstar?


0 Kudos
userDell3442
1 Nickel

Re: Checking media presence... "Present" on boot.

Jump to solution

Thank you @dell-robert p for your sugestion.

I did run thorough test (takes 3 hours) as requested and everything is normal. All tests passed.

0 Kudos
userDell3442
1 Nickel

Re: Checking media presence... "Present" on boot.

Jump to solution

Reading some more about this issue I found that disabling "Onboard Nic ipv4", "Onboard Nic ipv6" on BIOS solve the issue.

Onboard Nic ipv4 and Onboard Nic ipv6 can be disabled if you are working at home. But needed on certain enterprise situations.

The boot is normal now, everything works fine.