Mortensen91
2 Bronze

Computer screen flashes

Hello all 

I have the last couple of months been experiencing an annoying problem where my computer screen flashes and my cursor moves to the center of the screen. I have noticed that when it happens the "screen project" is changing, often from "pc screen only" to "Dublicate", this has lead me to believe that the computer maybe falsely believes it is connected to an extra monitor. Further when I go into "Intel HD graphics/display" I can select "Built in-display" or "Monitor". 

It is not always like this, sometimes there is no problem and other times there is a problem. 

So far I have tried to update and disable "Generic PnP Monitor" in  "device manager" but this has not solved the problem.

Any ideas on how to fix it?

  

0 Kudos
4 Replies
U2CAMEB4ME
5 Iridium

Re: Computer screen flashes

Welcome to the Dell Community  @Mortensen91 

Could you provide the Hardware ID for the "Generic PnP Monitor"

https://www.wikihow.com/Find-Hardware-ID

To better assist you, we would need the exact model number of your laptop/desktop???

Also provide the Windows OS you are running???

U2

PLEASE DO NOT POST ANY SERVICE TAGS!!!

HP EliteBook 8770w i7-3630QM 32GB
HP ZBook 17 G2 i5-4310M 16GB
HP Color LaserJet M553dn 40ppm
0 Kudos
Mortensen91
2 Bronze

Re: Computer screen flashes

Hello U2

The hardware ID for the "Generic PnP Monitor" is : MONITOR\AUO11ED

The laptop is a dell precision m4800 from 2015

I'm running windows 10 

0 Kudos
U2CAMEB4ME
5 Iridium

Re: Computer screen flashes

@Mortensen91 

Right click on "Generic PnP Monitor"

First try to "Update Driver"

If latest driver is installed:

Try "Uninstall Device"

If asked " Delete the driver software for this device" appears check the box.

Reboot and let Windows install the driver.

Regards,

U2

HP EliteBook 8770w i7-3630QM 32GB
HP ZBook 17 G2 i5-4310M 16GB
HP Color LaserJet M553dn 40ppm
0 Kudos
Mortensen91
2 Bronze

Re: Computer screen flashes

@U2CAMEB4ME thanks for the answer, I have been trying both solutions but the problem still seems to be there, any other suggestions? 

Kind regards 

Kristian 

0 Kudos