crta
1 Copper

Dell 7577 freeze untill forced to power off

I bought Dell 7577 3 days ago and having problems since then. Screen freezes and PC stop responding 10 to 15 times a day until i force power off. Updated all drivers from dell support-drivers page, there is not BSOD, no event in event history except, 'system shut down unexpectedly'(and an entry for ethernet). I suspect there is a problem with ssd so no event information is written(Samsung PM871b M.2 2280 128GB). I will have to return the product if no solution is found, and i really don't want to, i actually liked the 7577 aside from all the issues. /Additional info: Run all diagnostic tools, all tests are passed, tried every solution i could find online, even running one of the startup items in gtx 1050ti so it is not the issue with nvidia graphics idling(which persisted and had micro stutters while moving mouse occasionally). I am unable to reproduce the issue at will so i am very positive that dell support will just return the product after running diagnostics.

3 Replies
trananhtuan
1 Copper

Re: Dell 7577 freeze untill forced to power off

Did you returned it? I have similar issue with GTX 1060. I found out that simply unplug the power and then plug it in unfreeze it.

Highlighted
Ruud85
1 Nickel

Re: Dell 7577 freeze untill forced to power off

I experience the same thing. My 7577 freezes a few times a day, but unplugging the power (and optionally plug it back in afterwards) unfreezes it. 

I am not sure whether this is a hardware problem that needs to be fixed or we are just waiting for a software update for whatever causes it, but it does seem strange. Makes the system feel unreliable.

0 Kudos
kitiara99
1 Copper

Re: Dell 7577 freeze untill forced to power off

I found this solution on the Web, it worked for me! " fix is done by right-clicking on the Start button, clicking "Control Panel", then "System..." then "Power Options" then when you see the "power plans", click "Change settings" for the power plan, then find the "Change advanced settings" link and a dialog will pop up with a tree: on the tree find "PCI Express", expand it so you can see the "plugged in" and "battery" options, click them both and choose "off". Apply the changes."
0 Kudos