Highlighted

Dell Inspiron 7559 Touchpad - Disable cursor drift/momentum?

Hi,

I recently got a Dell Inspiron 7559 with Windows 10 (64-bit). I feel like I'm in a constant battle with the touchpad. Any time the cursor is close to a selection, it drifts to "hone in" on whatever I'm about to click on.

It's a bit hard to explain, but hopefully the gif helps. Basically, where you see the cursor sliding/drifting back and forth between the close window and maximize window buttons is totally out of my control. Even if I stop touching the touchpad entirely, the cursor will drift to hone in on a selection.

cursor.gif

This makes it difficult and sometimes impossible to ACTUALLY select anything, since the cursor will overcompensate and overshoot where I'm trying to click.

I've tried toggling every feature imaginable. "Enhance pointer precision" does nothing, updating drivers has done nothing... I'm at a loss.

Note: When I use a mouse, the cursor is totally fine. It's only when I use the touchpad. I can't find a single setting to disable this.

0 Kudos
3 Replies
Community Manager
Community Manager

Re: Dell Inspiron 7559 Touchpad - Disable cursor drift/momen

Hi semi-infinite slab,

Thanks for posting.  Apologies that your system is not performing as expected.

Here is information from the Dell knowledge base you may find helpful:

Disabling or Enabling the Touchpad on a Dell Notebook

 


Dell-Robert P
Social Media Support
#IWork4Dell
To help us troubleshoot, please send us the Dell service tag number via a private message
Would you like to be a Dell Community Rockstar?


0 Kudos

Re: Dell Inspiron 7559 Touchpad - Disable cursor drift/momen

Thanks for the reply.

I came across that page before; unfortunately it's not very useful. I don't want to disable the touchpad entirely, and the other sections offer no real solutions.

0 Kudos
paulo874
1 Copper

Re: Dell Inspiron 7559 Touchpad - Disable cursor drift/momen

Hi!

don't know if you solve your problem, but with Windows 10, if you're using an external mouse you can un-check the checkbox "Leave tcouchpad on when a mouse is connected" in Settings/Touchpad.

That way the touchpad works normally but when you connect an USB dongle for the mouse, the touchpad is disabled auto.

BR

Paulo

0 Kudos