leammo
1 Copper

Dell Inspiron 7567 laptop not booting from SSD

I recently got a new SSD installed in my laptop. I've cloned the existing OS on my HDD to the SSD. The laptop won't boot from the SSD so I disconnected the HDD and it worked (Windows booted from the SSD). But when I connected the HDD again, it gives the same problem (it won't boot from SSD)

I've tried everything grom the boot menus but nothing is working. Can anyone help me on this?

Labels (1)
0 Kudos
2 Replies
8 Krypton

Re: Dell Inspiron 7567 laptop not booting from SSD

After you cloned the drive did you disconnect the HDD prior to the first boot. After you make sure that the system boots fine, then connect the HDD. Is Windows still installed on the HDD? That can cause some problems as well.




-Forum Member since 2016
-I do not work for Dell
-A user helping other users
-If you like an answer please click on thumbs up
-If a reply is a solution to your problem please click on Accept as Solution
Gaming on a home built ASUS B450-F Gaming with Ryzen 5 2600X
Real work on an Inspiron 15 5575
0 Kudos
8 Krypton

Re: Dell Inspiron 7567 laptop not booting from SSD

It may be a situation where the system will choose the drive connected to the actual SATA port before the M.2 drive. Verifying the M.2 drive, if you can tell which Windows Boot Manager handles that drive, might help.

As mentioned, cloning a drive may cause some unusual situations.

Did you install the M.2 drive using the NVMe controller or leave it with the Intel controller? A picture of your Disk Management window may help but be aware it usually takes some time for the folks to approve attachments.

----------------------------------------------------------------------------------


XPS 2720, Inspiron 17 7779, Inspiron 15 7567, XPS 13 9365, Inspiron 1545, TB16 Dock

0 Kudos