Highlighted

Dell supportassist keeps on loading.

Jump to solution

HI, I AM OPERATING ON A DELL INSPIRON 5559 WITH i5 6th gen processor. When trying to launch supportassist

it keeps on loading. I later came and checked on my laptop in about an hour and it is still loading. Request the dell team to pls help me resolve this issue(note: I have tried everything like uninstalling, clearing memory, restarting pc etc.).Keeps on loading

                                                                                                                                                                             Regards

Labels (2)
0 Kudos
1 Solution

Accepted Solutions
Highlighted
5 Iridium

Re: Dell supportassist keeps on loading.

Jump to solution

Go to the following forum post for help. This is not a rare problem and many users have posted problems with SA.

https://www.dell.com/community/SupportAssist/Dell-SupportAssist-not-responding/m-p/6100384#M86065




-Forum Member since 2016
-I do not work for Dell
-A user helping other users
-If you like an answer please click on thumbs up
-If a reply is a solution to your problem please click on Accept as Solution
Gaming on a home built with MSI B450-A Pro Max with Ryzen 7 2700X
Real work on an Inspiron 15 5575 and Latitude E5430

View solution in original post

0 Kudos
7 Replies
Highlighted
5 Iridium

Re: Dell supportassist keeps on loading.

Jump to solution

Go to the following forum post for help. This is not a rare problem and many users have posted problems with SA.

https://www.dell.com/community/SupportAssist/Dell-SupportAssist-not-responding/m-p/6100384#M86065




-Forum Member since 2016
-I do not work for Dell
-A user helping other users
-If you like an answer please click on thumbs up
-If a reply is a solution to your problem please click on Accept as Solution
Gaming on a home built with MSI B450-A Pro Max with Ryzen 7 2700X
Real work on an Inspiron 15 5575 and Latitude E5430

View solution in original post

0 Kudos
Highlighted
2 Bronze

Re: Dell supportassist keeps on loading.

Jump to solution

DELL FROM BESTBUY 2018
Inspiron 15 3565
Service Tag: <Service tag removed>
Express Service Code: <Express service code removed>

My Inspiron 15 3565 Hard drive died and put in a new hard drive but Dell SupportAssist is popping

Continuously when Boot up and can't get into F12 to boot Windows 10 DVD install disc.
Please help thank you?

Feel free to PM me too.

Boyd

0 Kudos
Highlighted
Moderator
Moderator

Re: Dell supportassist keeps on loading.

Jump to solution

Thank you for your message. What is the error message you are getting on Dell Support Assist?

 

Is the hard drive detected in BIOS?

 

Try setting BIOS to defaults & then restart the computer.

 

For my reference, please click on the message tab next to your avatar– click “New Message” & search for my Dell username (Dell-Sreejith R) & send a private message with the service tag, registered name & email address.

 

Click here to find the service tag -  https://dell.to/2xXUCUW

 

 

 


Dell-SreejithR
Social Media Support
#IWork4Dell

0 Kudos
Highlighted
1 Copper

Re: Dell supportassist keeps on loading.

Jump to solution

Hello - Did you get this resolved?  I am having the same issue.  That SupportAssist is garbage and very annoying.  I installed a SSD, replaced the CMOS battery and upgraded the memory to DELL SUPPORTED 8GB.  Only ONE time was I able to boot a Windows 10 USB, then on the first restart, this SupportAssist <Profanity removed> starts back up and I can again not see any drives.  

0 Kudos
Highlighted
1 Copper

Re: Dell supportassist keeps on loading.

Jump to solution

Oh yes, one other thing, EVERY time I switch the boot mode, it seems to revert back on restart.  AGAIN, new 3v tested CMOS battery.  HP > Dell

0 Kudos
Highlighted
1 Copper

Re: Dell supportassist keeps on loading.

Jump to solution

I am having this issue.  I looked at the link and my system already has the properly named .png file.  Please tell me how to fix this issue.

0 Kudos
Highlighted
5 Iridium

Re: Dell supportassist keeps on loading.

Jump to solution

Hi MikeGod

Please press the windows key and 'R' key at the same time. 

In the Run screen, Type CMD onto the box, select Okay

Type each commands one at a time, and then press enter for each one of them 

1)   cd C:\Program Files\Dell\SupportAssistAgent\bin

2)  SupportAssistUI.exe Launch

Hopefully Support Assist load up correctly.

If the above step doesn't fix load up problem, I suggest you do a clean uninstall of Support Assist by following steps in link below.

Support Assist for PCs and Tablets Clean Uninstall and Reinstall

https://www.dell.com/support/article/en-us/sln302741/supportassist-for-pcs-and-tablets-clean-uninsta..

By the way, Support Assist version 3.4.5 is updated to version 3.5.0

https://www.dell.com/support/contents/en-us/article/product-support/self-support-knowledgebase/softw...

 

0 Kudos