Highlighted
2 Bronze

G5 5590 - Bitlocker keeps asking for password in secondary HDD

Jump to solution

Hello, I just upgraded the SSD from a G5 5590. After reinstalling windows, I see the disk DATA (D:) keeps asking for bitlocker password everytime I reboot the computer. I can manually unlock the drive entering the code but it is getting annoying to enter it everytime the computer reboots.

I´ve read about disabling Bitlocker in settings and I have done it, but it only turns off the option for the main disk. 

Is there any solution for this? 

My computer has Windows 10 Home so it doesn´t show Bitlocker options.

Thank you in advance

0 Kudos
2 Solutions

Accepted Solutions
Highlighted
6 Indium

Re: G5 5590 - Bitlocker keeps asking for password in secondary HDD

Jump to solution

@sq-gt  While the BitLocker graphical interface isn't available on Windows 10 Home, the "manage-bde" command is, as long as you're comfortable using Command Prompt.  The manage-bde command can be used to remove BitLocker, at least normally.  The reason I say "normally" is that as you found, Windows 10 Home only allows a subset of full BitLocker functionality, such as encrypting the C partition but not other partitions.  So it's possible that the manage-bde command on Win10 Home will be locked down and not allow itself to be used with your Data partition.  But I'd give it a try anyway.  If it doesn't work, then you'll probably have to temporarily connect that drive to a system running a Pro or better version of Windows (a SATA to USB adapter might make that easier) and disable BitLocker there.

View solution in original post

0 Kudos
Highlighted
2 Bronze

Re: G5 5590 - Bitlocker keeps asking for password in secondary HDD

Jump to solution

Thank you. After some updates I toggled on/off Bitlocker options in Windows settings and it´s fixed now.

View solution in original post

0 Kudos
2 Replies
Highlighted
6 Indium

Re: G5 5590 - Bitlocker keeps asking for password in secondary HDD

Jump to solution

@sq-gt  While the BitLocker graphical interface isn't available on Windows 10 Home, the "manage-bde" command is, as long as you're comfortable using Command Prompt.  The manage-bde command can be used to remove BitLocker, at least normally.  The reason I say "normally" is that as you found, Windows 10 Home only allows a subset of full BitLocker functionality, such as encrypting the C partition but not other partitions.  So it's possible that the manage-bde command on Win10 Home will be locked down and not allow itself to be used with your Data partition.  But I'd give it a try anyway.  If it doesn't work, then you'll probably have to temporarily connect that drive to a system running a Pro or better version of Windows (a SATA to USB adapter might make that easier) and disable BitLocker there.

View solution in original post

0 Kudos
Highlighted
2 Bronze

Re: G5 5590 - Bitlocker keeps asking for password in secondary HDD

Jump to solution

Thank you. After some updates I toggled on/off Bitlocker options in Windows settings and it´s fixed now.

View solution in original post

0 Kudos