Highlighted
steveod
1 Copper

Help! System reset nightmare...

I’m currently having an absolute nightmare with my laptop. I installed several windows/Dell updates on my laptop over the weekend, but it felt a little unstable while playing games etc. afterwards, so thought I’d completely reset the laptop. Having gone the laborious process of resetting the laptop, I get a blue screen that says ‘Hi there, lets get a few basic things out of the way’ where it prompts me to enter my country, language keyboard layout etc. and click continue. All seems to be ok at this stage, as it tells me to wait just a moment while it does the necessary updates, but when it eventually boots back up, it goes right back to very same screen. Its seems to be stuck in a perpetual loop. Nothing in advanced settings (system Restore, System Image Recovery, Start-up Repair etc.) appear to work, as it tends to tell me that it was unable to perform the action for some reason. At one point yesterday evening, I was able to perform a reset, removing just some of the windows files I believe? This actually worked and for the first time it booted up and all seemed fine. I was relieved and thought that was the end of it. So as I was getting the laptop set up once again, I ran some windows updates. When these had completed, I was prompted to restart the laptop which I did. The laptop powered back up and the log in screen appeared as normal. Once logged in however, the screen was completely black, with only my cursor visible. I looked for a few possible fixes online but none seemed to work, so I eventually decided to do another reset. Low and behold, this eventually brought me right back to the initial screen/loop I’d spent two days trying to resolve. So now I’m right back to square one and I have no idea what I need to do to fix the issue and the advanced settings don’t appear to want to work again. Any help would be greatly appreciated.

Tags (1)
0 Kudos
1 Reply
JOcean
4 Ruthenium

Re: Help! System reset nightmare...

Not an uncommon problem. The following links may help.

http://www.tomshardware.com/faq/id-3680296/windows-stuck-reboot-loop-heres-fix.html

https://www.thewindowsclub.com/windows-10-stuck-in-endless-reboot-loop

https://answers.microsoft.com/en-us/windows/forum/all/windows-10-stuck-in-a-endless-reset-loop/543a2...




-Forum Member since 2016
-I do not work for Dell
-A user helping other users
-If you like an answer please click on thumbs up
-If a reply is a solution to your problem please click on Accept as Solution
Gaming on a home built ASUS B450-F Gaming with Ryzen 5 2600X
Real work on an Inspiron 15 5575
0 Kudos