Highlighted
zhan2204
1 Copper

Inspiron 15-7???, buzzing/crackling sound on gaming

hi, 
i just bought my laptop for 2 weeks..

experiencing buzzing/crackling soudn whenever i played audio.
it happens on both speakers and on plug in headsets.

i believe its software problem, just now sure what it is.

have try disabling dell diag controller device.
disable and uninstalling realtek drivers. restart. updating audio drivers. 
didnt work for me. 

what else can i try?

Labels (2)
35 Replies
dalwit
1 Nickel

Re: buzzing/crackling sound on inspiron 15 7000 gaming

Hi there,

I purchased my Inspiron 15 Gaming 7567 two months ago and few last day all audio has some periodical scratches included. I spent all day to find solution. I have tried every advice from web but without luck.

I updated or reinstalled every single driver, BIOS, even tried latest drivers from Intel, Realtek, switched to native microsoft hd audio drivers, messing with power saving settings - but nothing helped. 

Problem in my case was solved by uninstalling (preinstalled) Smartbyte software application, which should help with network traffic optimization by mangling with sockets priority. In my laptop its process "rivet networks dynamic bandwidth manager" took in average 4-5% of CPU time. After unistallation CPU is idle and no more audio problems. I think personally this software is not needed for typical home wifi networks and its safe to remove it.

Hope this will help someone.

JArmst49
1 Nickel

Re: buzzing/crackling sound on inspiron 15 7000 gaming

Thanks so much for the great Smartbytes information. My Inspiron 5000 was doing exactly the same noises that you described except every song I played off of my hard drive sounded like a vinyl tune with a huge scratch on it. EVERY SONG and even songs I played from Youtube.

After seeing your comments I went to Control Panel and found Smartbytes and  noticed another file called Smartbytes Drivers and Services and noticed it was included in an update from 3/27/2018 about the time I started noticing the "Scratch". I uninstalled both the Smartbyte application and the Drivers and Services file and guess what.......no more issues with audio noises. Absolute pristine audio now. Whoever "owns" the Smartbyte and Drivers had better start checking them out and correct this issue.

Thanks so much for your comment again.

sofistek
1 Nickel

Re: buzzing/crackling sound on inspiron 15 7000 gaming

For me, the crackling had been going on for several days and was becoming very annoying. I just found this forum topic and looked for Smartbytes. Couldn't find it in the Control Panel but I did find a Smartbytes diagnostic program from the start button. On running this, I noticed that the crackling had gone. I've since found Smartbytes in the Apps & features part of the system settings app, but, now that the crackling seems to have gone, I'm not sure whether to uninstall Smartbytes.

Bostinopolis
1 Copper

Re: buzzing/crackling sound on inspiron 15 7000 gaming

Smartbyte was the issue!!!! Thank you so much for finding that. I've been running into latency issues on a brand new inspirion 15 7000 and have tried disabling/updating driver upon driver.

Went from over 6000us down to 1000us in latency.
Labowski1
1 Copper

Re: buzzing/crackling sound on inspiron 15 7000 gaming

This solution worked for me.  Thank you!

0 Kudos
czyap
1 Copper

Re: buzzing/crackling sound on inspiron 15 7000 gaming

Uninstalling SmartByte solved the problem, instantly. Same as someone mentioned above, this issue happened about a month ago, and the latest smartbyte installation was also about a month ago! Thanks.

0 Kudos
kenneeeh
1 Copper

Re: buzzing/crackling sound on inspiron 15 7000 gaming

Thanks soo much!! I had the same issue with my inspiron 7370, hope the word spreads, cheers!

0 Kudos
noctifer18
1 Copper

Re: buzzing/crackling sound on inspiron 15 7000 gaming

Worked for me, thanks!!

0 Kudos
pauldmich
2 Iron

Re: buzzing/crackling sound on inspiron 15 7000 gaming

 

Finally!

 

In the start menu you can launch SmartByte. There is an on/off switch. Turning it off worked for me. 

 

Thanks all.