Highlighted
Neu_Aodh
1 Nickel

Inspiron 15 7000 not detecting headset

     So, I purchased a logitech G230 headset, it has 2 3.5mm cables, one for stereo output and one for microphone input. The laptop itself has one 3.5 mm jack with a headset icon, which seems to denote that it can be used for input/output. I bought a 3.5mm splitter/adapter so that I could use the headset, and while the stereo aspect is working fine (I can hear), the mic is not being detected. In my sounds panel it doesn't show a headset at all, not in recording nor in playback. While the sound is playing through the headphones it is still registering as the system speaker. Under recording, my only two options are microphone and stereo playback, while under playback my one and only option is speakers/headphones (One device).

     The G230 does not have any drivers, so I assumed it would be an issue with the Realtek drivers. The laptop came installed with wave maxx pro, and usually upon an audio device input it will pop up a prompt asking me what purpose the device I just inserted has. After plugging and un plugging (aswell as making sure the popup was enabled in maxxpros advanced settings) I finally got it to pop up and ask. I selected headset, and it had absolutely no effect. I then downloaded the realtek drivers again, disconnected from the internet, uninstalled Realtek and re-installed. No change.

     Next step was to change the drivers. I changed the drivers from "realtek" to "High Definition Audio Device", and the only effects that had were removing the stereo playback option and actually allowing my internal mic to work (it wouldnt pick up sound nor playback before this). When i had the HDAD drivers on it would occasionally register my headset as a pair of headphones separate from the speakers option under playback, but still no headway on the mic.

     I then, once again, re installed my drivers and managed to get the popup by wavemaxx to return upon plugging them in. This time the windows device option was absent. I selected headset, and confirmed. Once again, it had absolutely no effect.

     I've scoured the internet for any assistance, and all i've found are people with the same issue and solutions that dont work for me. I'm not an expert in this field, so it's as likely to be something im doing as it is something with the computer. Either way, I'm just looking to get this headset working so I can talk in game, and i'm at a loss when it comes to fixing this issue. Any help would be greatly appreciated, thank you.

 

0 Kudos
1 Reply
Community Manager
Community Manager

Re: Inspiron 15 7000 not detecting headset

Hi Neu_Aodh,

Thanks for posting. Apologies that your headset is not performing as expected.

Have you tried any other device in the input of the computer?  How about the earbuds from your cell phone?  

Have you run a systems diagnostics yet?  Please run Dell SupportAssist or press F12 at startup to run the Bios diagnostics. Make a note of any error messages encountered, then post back.  If there's no errors, then you may wish to check with Logitech for assistance, as Dell has not tested these headphones with the Inspiron 15, and they would not be supported.

If you need additional assistance, please contact me privately. Be sure to include your personal information and your computer's service tag number. Thanks.


Dell-Robert P
Social Media Support
#IWork4Dell
To help us troubleshoot, please send us the Dell service tag number via a private message
Would you like to be a Dell Community Rockstar?


0 Kudos