1 Copper

Inspiron 15, Windows, no boot until Legacy chosen

Hello, a couple of days ago, I received the error "No Boot Device Found" in the start up screen. As a nontech person, I toggled between the available options. I tried going to f2 settings, and see what can be tried, and changed to no avail. I also went to the Boot Settings, F12, following instructions of suggested solutions to the problem but again, to no avail. Most of these solutions required going to settings which I had no idea how to access or even change. I also ran the diagnostics test which confirmed that there is indeed a problem with my hard drive, while the rest are working perfectly fine. Also, my Fixed HDD in the F2 Settings went from recognized to [Not Found]. So I researched for possible solutions for the past several days, even thinking of getting a new laptop as I didn't really see a solution to my problem. But I couldn't just abandon all the work I saved in this computer so I didn't stop looking for a solution. 

Until, I found a solution that instructed me to change the Boot Mode. I have an Inspiron 15 with Windows 10, UEFI boot mode? I changed it to legacy, and then there was one OPTION that wasn't available in the UEFI settings. I clicked it and now my laptop finally managed to load, and here I am writing this in this forum.

As per the subject of this discussion, what can I do to prevent this problem from occurring again after I shut down my computer?


Any advice is appreciated. Thank you.

0 Kudos
1 Reply

Re: Inspiron 15, Windows, no boot until Legacy chosen

Not sure what really caused this BIOS issue. If you installed a BIOS update PRIOR to this booting issue, it would have reset the BIOS to defaults. You should boot back into the BIOS and take pictures of all the screens with your phone of the current settings that are working. This way, if something changes in the future, you can reference the pictures.

0 Kudos