Inspiron

Last reply by 06-21-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
23975

Inspiron 7586 Intel AC 9560 not working / Can not install latest driver

Hello everyone,

i have a Problem with my Inspiron 7586 since two days. Out of a sudden, my WiFi and mit Bluetooth istn't working anymore. In the device Manager, the Intel WiFi ac 9560 and the Intel Bluetooth Adapter are marked with the yellow exclamation mark! Bevor the issue I only used a vpn Client... maybe this helps.

I have tried following steps to fix this issue:

- restart

- install newest Driver with dell, with Windows device Manager, manually ( can't install the newest Driver !!!)

- uninstall device in the device Manager and restart

- update all drivers via dell update center

- update windows

-  reset windows

- recovery windows

- set bios to factory settings

- deactivate Wifi and Bluetooth in bios and restart

In the device Manager, Intel ac 9560 Shows the error : "The device could not be started (Code 10)". The intel bluetooth device shows the error: "The device could not be started (Code 10) STATUS_DEVICE_POWER_FAILURE".

The Problem is, that i can't install the newest Driver on the devices. Sometimes I got the message, that i

They don't show the newest Driver version in the device manager and when i try to install it, the Installation process get stuck ( the dell updater as well as the Intel installer) without any message.

Version Show in the device Manager: 20.30.0.7. Newest version on the Intel page: 21.40.2.

Has anyone an idea to fix that Problem? I would be very grateful for any help.

 

Greetings, Ivo

 

 

Replies (29)
6986

Have had this issue for awhile now. Scoured the forums for weeks, have tried everything. Tried so many registry edits I've had to reset to factory settings basically everyday.  I think the Wifi card may just be faulty and I'm gonna go back to dell support and scream at them until they replace it for free (laptop is three months old)

6984

Yea you can aggravate yourself with Dell support all you want. Or you can just change the dam thing out yourself! I replaced mine for about $20 and 20 minutes of my time. I replace mine back in early Nov 2019 and am very happy that I did this is far superior to the one Dell had in my notebook. Dell Support after 3 attempts with different tech's, in the end, they just wanted me to Reset or clean install my OS, I installed this Wi-Fi card and never looked back.









- Please kudos posts you like!
- Please "Accept as Solution" posts that are a solution.

Inspiron 13 -7386
16GB RAM
Samxung 970 Evo 1TB SSD 2nd SSD 512 GB Hynix


Precision 3440 SFF CTO BASE, VIntel Xeon W-1250 (6 Core, 12M cache, base 3.3GHz, up to 4.7GHz) 16GB 2X8GB DDR4 2666MHz or 2933MHz (2933MHz requires Intel Core i7 or above) UDIMM Non-ECC Memory Windows 10 Pro for Workstations
2 Bronze
2 Bronze
6574

I have experienced the same problem in the last week and after many hours, including back and forth with Dell on both the hardware and software side, managed to resolve it.

Using the Device Manager in Win10 I uninstalled the Device from the driver tab, and very importantly checked the box to uninstall the driver. Once youve done this Win10 will pick up the network card again (you might need to scan for hardware in device manager) and pick up the last driver it has. I had to do this several times to uninstall multiple drivers that the system had accumulated over time which seems to be the core of the problem. In the end I got back to a generic Microsoft Driver from 2018.  At that point I then went to the intel site, use the tool that can be found at https://downloadcenter.intel.com/product/99446/Intel-Wireless-AC-9560  which will identify and then help you install the latest driver.

 

6114

Suddenly, the WiFi stopped working on my dad's laptop.

I downloaded the driver on this thread, but when I went to do the install, I get this message "The installation is forbidden by the system policy.  Contact your system administrator"

This is a personal laptop, there is no system admin!!

Help, I need to get this fixed for him!

2 Bronze
2 Bronze
5951

I am experiencing the exact same problem on a Dell Inspiron 7391. is a solution available?

5684

Hello, I’m your Dell virtual assistant. I see you've opened a thread.

 

In order for me to review your system configuration, may I have the Service Tag / Express Service Code/ Order Number?

 

 

 

Refer the below link to find the Service Tag:

 

 

https://dell.to/2W776qe


Social Media Support

#IWork4Dell
Find your Service Tag


If still under warranty, click the "Get help now" icon on the right to start a live chat session. Currently only available in the USA.

4 Beryllium
5661

Did you by any chance just upgrade to Windows 10 2004?

If not and you have tried every possible driver installation with out success.

You can try a Repair Install this may fix your issue https://www.tenforums.com/tutorials/16397-repair-install-windows-10-place-upgrade.html

You can try to repair your Windows using DISM Tools. Type CMD and right click cmd.xxx select run as 

Administrator copy and paste each tool and let them run some will take a very long time to complete depending on how may errors have to be resolved.

Dism /Online /Cleanup-Image /CheckHealth
Dism /Online /Cleanup-Image /ScanHealth
Dism /Online /Cleanup-Image /RestoreHealth
Dism /Online /Cleanup-Image /StartComponentCleanup
SFC /scannow
chkdsk C: /f

Tech Support would have you Reset  or Clean Install.

The above tools should fix your system so that the latest driver can be installed. You should be using the drivers on your support page by Service Tag.

To get this information you need to log on to  Dell Support, enter your model number, and most importantly Enter your Service Tag Number. 

That will open all the hardware information on your Particular notebook,

The download tab will have all the drivers for your exact Notebook you should try these your notebook should work with these drivers. You should download and read your Service Manual there you will find out how to open your notebook You will see a section on replacing your WiFi BT card, you can try removing and Reinstalling this card sometime that will get them to connect again. if not replace the card,  there around $20 on Amazon

 









- Please kudos posts you like!
- Please "Accept as Solution" posts that are a solution.

Inspiron 13 -7386
16GB RAM
Samxung 970 Evo 1TB SSD 2nd SSD 512 GB Hynix


Precision 3440 SFF CTO BASE, VIntel Xeon W-1250 (6 Core, 12M cache, base 3.3GHz, up to 4.7GHz) 16GB 2X8GB DDR4 2666MHz or 2933MHz (2933MHz requires Intel Core i7 or above) UDIMM Non-ECC Memory Windows 10 Pro for Workstations
5637

Thanks a lot!

the (temporary) solution was way easier: a hard reset made the card appear again.

I did a BIOS update afterwards and hope, this will do the trick.

4 Beryllium
5077

Read this thread most of the solution are already posted









- Please kudos posts you like!
- Please "Accept as Solution" posts that are a solution.

Inspiron 13 -7386
16GB RAM
Samxung 970 Evo 1TB SSD 2nd SSD 512 GB Hynix


Precision 3440 SFF CTO BASE, VIntel Xeon W-1250 (6 Core, 12M cache, base 3.3GHz, up to 4.7GHz) 16GB 2X8GB DDR4 2666MHz or 2933MHz (2933MHz requires Intel Core i7 or above) UDIMM Non-ECC Memory Windows 10 Pro for Workstations
4173

STOP there is something else going on..I had all the same issues when I first purchased Inspiron 17' 7886, hours turned into days with Dell support first running remote scan telling me the scan shows clear and so they won't help it is a MS Windows 10 issue...then MS went at it for 2 days, escalated to their 2nd level...reinstall windows and still no fix...back Dell for yet another insane set of hours on the phone and they finally sent a new card just as the laptop was running past it's one year of warranty.  Well, 6months later...boom back to the same issue now that I've reset windows completely as there was a bios issue (couldn't find bootable drive all of a sudden..windows update and Dell was behind)...NOW right back to where I started...error 10 code with network adapter...so to me it's highly unlikely this issue (experienced by so many) is a wireless card issue (not impossible but not likely as everyone would be replacing cards...maybe they are we're not hearing about it) - I'm no expert for sure but it seems to me to be an issue with Dell's design, and not being able to solve it...rather charge for it which is absolutely BRUTAL - I'm still hunting for a fix and suspect it's a firmware issue then sequenced update of adapter/driver...I'd give one of the posters full credit for simply giving up and replacing the card...if it was that cheep it's a much faster/less expensive solution which I may have to apply in the end...I may try unpluging the card (recall it's the 2nd card installed on a brand new machine)...I also notice that when I do delete network drivers with uninstall then reinstall the device manager seems to be scanning a few times after the icon pops up and the eventually the yellow triangle comes up warning of the code 10 error.  $@!!@#$  

 

 

Latest Solutions
Top Contributor