Highlighted
2 Bronze

Internet browsing problem

Hi!
I'm using Dell Inspiron 14-3493 Core i3.
I faced a weird problem yesterday and I don't understand why this problem happened so it would be very helpful if anyone can help.
Problem is -
" I could not browse the internet but at the same time, I was able to browse with my mobile device. WiFi signal showing a yellow sign. Even after connecting to the hotspot, i could not browse my personal site. I follow these steps as mentioned in this browser (as the ref. 1 of the attached picture) but the LAN setting unable to select (ref. 2 of the attached picture).
If I setup Windows anew, will this problem be fixed?

Thanks in advance.

Capture.JPGCapture 1.JPG

0 Kudos
5 Replies
Highlighted
7 Thorium

Re: Internet browsing problem

Remove that entry for Broadband. That's for dial up that no one uses now. 

Do not reinstall anything. Your network connection is not setup correctly. Windows 10-- Open Settings, Network & Internet and setup up the correct wireless connection to your network.

Highlighted
2 Bronze

Re: Internet browsing problem

Thank you so much for replying.

But the problem is i am using Windows 8. I would be very grateful if you could tell me where to go in Windows 8.

By the way, If I set up a new Windows, will this problem be fixed?




0 Kudos
Highlighted
2 Bronze

Re: Internet browsing problem

I have an IT expert friend. He told me to install the windows afresh.
What do you think?
0 Kudos
Highlighted
5 Tungsten

Re: Internet browsing problem

Are you using your smartphone as a wifi hotspot?

it is hard to understand what exactly you are doing and why this problem suddenly appeared.

Highlighted
2 Bronze

Re: Internet browsing problem

I installed the windows afresh and it worked.

And thank you guys for your kind suggestions.

0 Kudos