cidawd
Not applicable

My Dell Inspiron 15 7579 says “No bootable devices found”

My Dell Inspiron 15 7000 series (7579 to be exact) wont start and deisplays the message: “No bootable devices found” with 3 options. I tried resetting the BIOS settings to BIOS default and Factory Default. Nothing. I tried deleting BIOS data. Nothing. And my SupportAssist says nothing is wrong. Everything I’ve found in the community hasn’t worked. Pls. Help.

0 Kudos
1 Reply
8 Krypton

Re: My Dell Inspiron 15 7579 says “No bootable devices found

Try the following forum posts.

https://www.dell.com/community/Inspiron/No-bootable-devices-found/td-p/5971157

Also run diagnostics to make sure the HDD has not failed. Restart the system and at the Dell splash screen start tapping F12. Run full diagnostics paying attention to the hard drive results.




-Forum Member since 2016
-I do not work for Dell
-A user helping other users
-If you like an answer please click on thumbs up
-If a reply is a solution to your problem please click on Accept as Solution
Gaming on a home built ASUS B450-F Gaming with Ryzen 5 2600X
Real work on an Inspiron 15 5575
0 Kudos