Inspiron

Letzter Kommentar von 01-29-2022 Gelöst
Stelle eine Frage
Bronze
Bronze

Nach BIOS Update fährt der Laptop nicht mehr hoch / BIOS 1.9.0 Inspiron 7706 2n1

Hallo Zusammen,

gestern Abend hat mich der Rechner aufgefordert, das BIOS zu aktualisieren. Nach dem Download und der Installation fährt der Laptop nicht mehr hoch und ich bleibe im blue-screen hängen. Habe dann versucht über F12 das BIOS über einen USB Stick nochmals draufzuladen, leider ohne Erfolg.

Habt Ihr eine Lösung oder einen Vorschlag, ohne dass ich das System komplett neu installieren muss? Es wäre extrem ärgerlich (hab dumm wie Brot die letzte Sicherung bestimmt schon vor drei Monaten gemacht) wenn die Daten weg wären ...

Der Rechner wird im April 1 Jahr alt, wie ist das eigentlich wegen der Gewährleistung, wenn da jetzt mehr kaputt wäre?

Schon jetzt Dankeschön für Eure Hilfe.

Lösung (1)

Akzeptierte Lösungen
Bronze
Bronze

Seit heute funktioniert mein System wieder. Der Support war sehr bemüht, zunächst habe ich versucht das BIOS 1.9.0 neu zu installieren und im nächsten Versuch ein Downgrade auf 1.8.0 durchzuführen. Ohne Erfolg. 

Dann habe ich den Tipp bekommen, im BIOS (F2-Taste) die Fehlermeldungen des BIOS zu löschen und den Rechner neu zu starten. Das war die Lösung!!

Derzeit arbeite ich mit BIOS 1.8.0 und bin mir sicher, so schnell kein Update mehr einfach mal durchführen zu lassen, selbst der der PC dies anbietet und DELL dies dringend empfiehlt...

Ich hoffe, das hilft auch anderen weiter.

Grüße

Markus

Lösung in ursprünglichem Beitrag anzeigen

Community Akzeptierte Lösung
Antworten (8)
Bronze
Bronze

Hallo Zwima,

auch bei dem hießigen Inspiron 7706 2in1, es stammt aus dem Oktober 2021, führt das BIOS Update auf 1.9.0 zu Bluescreens unter Windows 10.

Bei den Recherchen im Internet wurde dieser Artikel in der PC-Welt gefunden. Demnach kamen solche Ausfälle bei BIOS-Updates in letzter Zeit häufiger vor.

Hoffentlich kümmert sich bald jemand um die Sache.

wie kann ich denn zurück auf 1.8.0 kommen, bin völlig hilflos

Hallo Harry, versuche den Log zu löschen. Beim Hochfahren ins BIOS (f2) gehen. Ganz unten hast die Möglichkeit in die Log zu gehen. Die Meldungen löschen. Dann nochmal starten. 

Also im Bios da unten haben Sie die optionen "Load defaults" oder "Restore settings". Bitte setzen Sie es zurück auf Bios defaults.

Bronze
Bronze

Seit heute funktioniert mein System wieder. Der Support war sehr bemüht, zunächst habe ich versucht das BIOS 1.9.0 neu zu installieren und im nächsten Versuch ein Downgrade auf 1.8.0 durchzuführen. Ohne Erfolg. 

Dann habe ich den Tipp bekommen, im BIOS (F2-Taste) die Fehlermeldungen des BIOS zu löschen und den Rechner neu zu starten. Das war die Lösung!!

Derzeit arbeite ich mit BIOS 1.8.0 und bin mir sicher, so schnell kein Update mehr einfach mal durchführen zu lassen, selbst der der PC dies anbietet und DELL dies dringend empfiehlt...

Ich hoffe, das hilft auch anderen weiter.

Grüße

Markus

Community Akzeptierte Lösung

Hallo Markus,

danke für den Tipp!

Hier half es, die BIOS-Einstellungen auf Default-Werte zurückzusetzen.

Das Löschen der Logs war in diesem Fall nicht ausreichend.

Viele Grüße

Christoph

Wie komme ich denn zurück auf 1.8.0 bin ratlos

Bronze
Bronze

Das BIOS auf einen USB-Stick laden, dann beim Booten die F12-Taste halten. Dann das Bios neu einspielen. Hier den Download Link.
https://dell.to/3rONOoX

Der Whats-App Support von Dell ist da aber auch sehr hilfreich!!
Top-Beitragender
Neueste Lösungen