jerome451
1 Copper

New Inspirion 15 5000 Master Password Not working

Hi guys,

TL;DR version: Tried to install BIOS update from SupportAssist, got a prompt for an admin password, couldn't figure it out, so I called Dell support.  They asked me to try using Windows password, then create a new admin, and try installing it through that... then decided to escalate it.  3 days later, I get a Master Password in the email, and it doesn't seem to work for the installer nor for the BIOS Unlock.  I'm at a loss.

I am the purchaser of this laptop, and I had purchased it directly from Dell's web-store.  Aside of logging into Windows for the first time, I have not set any passwords for my system.

and... for the events leading up to now:

My inspirion 15 5570 has been acting up, the WMI Host goes nuts every few minutes (no idea why, seemed to start happening after I let Support Assist install updates something early February).  I tried investigating it, uninstalled some programs, disabled some services (so far the only thing I'm suspecting is McAfee, the audio software, and if i'm super paranoid, I'd believe someone somehow snuck in malware via JavaScript on some news site that was linked on reddit.

Anyways, I checked support assist to see if there were any new updates that might fix this issue, and I tried installing all of them, and then I noticed a BIOS update that was labelled "urgent".  I gave it a shot, got the prompt for an admin password.  I initially thought it was my windows admin password, so I gave that a shot, but no beuno.  I freaked out, and thought I had gotten so used to the fingerprint scan for login that I may have forgotten my admin password, so I went to get that reset, and tried again.  No beuno again, and then I gave up.

Last week, I started googling around Dell's support page, and ended up with a page telling me to call the technical support line and have my Service tag ready.  I called, gave them my Service Tag number, described my problem to them, and got told that I was calling the wrong department, got transferred to another department that convinced me that I did not know my windows admin password and then lead me to use a Log-me-in service via Dell's website.  After about an hour of attempting to install the BIOS update, they escalated the ticket, and had agreed with me to wait for the next level technician's call 2 days later.  That day came, and I got no call, so I sent a followup email, then promptly received a reply containing what they claim as my system's Master Password.

First, I tried entering the Master Password as the admin password, but no beuno.  I guessed, maybe the admin password isn't this Master Password, so I might as well try using it to unlock my BIOS.  I promptly begin to restart my laptop to attempt to unlock my BIOS, I hit F2, get in, clicked the button under Unlock, and enter the password... only to be greeted with "Invalid password" message.

I'm now totally at loss as to what I should do, and how I can fix this.

Labels (2)
0 Kudos
1 Reply
Moderator
Moderator

Re: New Inspirion 15 5000 Master Password Not working

Thank you for your message. I sincerely apologize for the inconvenience caused & will be glad to assist you on this.

 

Please turn off the computer using the power button. Start the computer & check if you get the message to enter BIOS password after the Dell logo?

 

For my reference, please click on the message tab next to your avatar– click “New Message” & search for my Dell username (Dell-Sreejith R) & send a private message with the service tag, registered name & email address.

Dell-SreejithRamesh
Social Media Support
#IWork4Dell
To help us troubleshoot, send us via a private message: Dell PC or Monitor Service Tag number
Out of Warranty Support
Would you like to be a Dell Community Rockstar?

0 Kudos